<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/2258130529-css_bundle_v2.css' />
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.humblelibertarian.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.humblelibertarian.com/2017/07/i-predicted-this-in-2010.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Humble Libertarian - RSS" href="http://www.humblelibertarian.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Humble Libertarian - Atom" href="https://www.blogger.com/feeds/1018681436303746826/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/85360822894014694/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3409755933-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-DakwzayeOzY/WV4886IojYI/AAAAAAAAG9w/YYVWVnzJor0o0dm0ZygXtHPqjfCiZablgCLcBGAs/s400/marijuana-legalization-decreasing-violent-crime-border-states-10918-560x315.jpg' rel='image_src'/>
<meta content='http://www.humblelibertarian.com/2017/07/i-predicted-this-in-2010.html' property='og:url'/>
<meta content='I Predicted This in 2010!' property='og:title'/>
<meta content=' A study of FBI crime statistics released last month has found that marijuana legalization is decreasing violent homicides related to the il...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-DakwzayeOzY/WV4886IojYI/AAAAAAAAG9w/YYVWVnzJor0o0dm0ZygXtHPqjfCiZablgCLcBGAs/w1200-h630-p-k-no-nu/marijuana-legalization-decreasing-violent-crime-border-states-10918-560x315.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Humble Libertarian: I Predicted This in 2010!</title>
<link href="https://fonts.googleapis.com/css?kit=e9l7fV-3xzXBO6qidGAzZw" rel="stylesheet" type="text/css"><style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1300px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1300px;
max-width: 1300px;
_width: 1300px;
}
.main-inner .columns {
padding-left: 300px;
padding-right: 300px;
}
.main-inner .fauxcolumn-center-outer {
left: 300px;
right: 300px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("300px") -
parseInt("300px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 300px;
}
.main-inner .fauxcolumn-right-outer {
width: 300px;
}
.main-inner .column-left-outer {
width: 300px;
right: 100%;
margin-left: -300px;
}
.main-inner .column-right-outer {
width: 300px;
margin-right: -300px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=fa59cacb-9090-477e-8b34-e37f5be681d0' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=fa59cacb-9090-477e-8b34-e37f5be681d0' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.humblelibertarian.com/'>
The Humble Libertarian
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<center><a href="http://www.humblelibertarian.com"><h1 style="color:#10b21a;">The Humble Libertarian</h1></a>Mind your business.</center><br /><br /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12760398-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<script src='https://www.intensedebate.com/js/bloggerTemplateLinkWrapper.php?acct=17fc1490d373d8c2832ca6d81df468c8'></script>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, July 6, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-DakwzayeOzY/WV4886IojYI/AAAAAAAAG9w/YYVWVnzJor0o0dm0ZygXtHPqjfCiZablgCLcBGAs/s400/marijuana-legalization-decreasing-violent-crime-border-states-10918-560x315.jpg' itemprop='image_url'/>
<meta content='1018681436303746826' itemprop='blogId'/>
<meta content='85360822894014694' itemprop='postId'/>
<a name='85360822894014694'></a>
<h3 class='post-title entry-title' itemprop='name'>
I Predicted This in 2010!
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-85360822894014694' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-DakwzayeOzY/WV4886IojYI/AAAAAAAAG9w/YYVWVnzJor0o0dm0ZygXtHPqjfCiZablgCLcBGAs/s1600/marijuana-legalization-decreasing-violent-crime-border-states-10918-560x315.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="315" data-original-width="560" height="225" src="https://1.bp.blogspot.com/-DakwzayeOzY/WV4886IojYI/AAAAAAAAG9w/YYVWVnzJor0o0dm0ZygXtHPqjfCiZablgCLcBGAs/s400/marijuana-legalization-decreasing-violent-crime-border-states-10918-560x315.jpg" width="400" /></a></div><br />
A study of FBI crime statistics released last month has found that marijuana legalization is decreasing violent homicides related to the illegal drug trade in U.S. border states.<br />
<br />
<a href="https://ivn.us/2017/07/06/marijuana-legalization-decreasing-violent-crime-border-states/" target="blank">In this article</a> I talk some about the study and link to an article I wrote in 2010 in which I predicted this would be the outcome of legalizing marijuana by thinking about the problem of drug related violent crime economically.<br />
<br />
When we think economically about tough social problems, it can reveal truths that are counter to intuition.
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>W. E. Messamore</span>
</span>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-963296071'>
<a href='https://www.blogger.com/post-edit.g?blogID=1018681436303746826&postID=85360822894014694&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div id='IDCommentInfoPostTitle' style='display:none'>I Predicted This in 2010!</div><div id='IDCommentInfoPostTime' style='display:none'>2017-07-06T09:39:00-04:00</div><div id='IDCommentInfoPostAuthor' style='display:none'>W. E. Messamore</div><div id='IDCommentInfoPostCats' style='display:none'>Drugs|Economics|Libertarian|libertarian commentary|libertarian economics|marijuana|THeLeswhere|</div>
<script type='text/javascript'>var idcomments_acct='17fc1490d373d8c2832ca6d81df468c8'; var idcomments_post_id='85360822894014694'; var idcomments_post_url='http://www.humblelibertarian.com/2017/07/i-predicted-this-in-2010.html'; var idcomments_post_title=document.getElementById('IDCommentInfoPostTitle').innerHTML;var idcomments_post_author=document.getElementById('IDCommentInfoPostAuthor').innerHTML;var idcomments_post_time=document.getElementById('IDCommentInfoPostTime').innerHTML;var idcomments_post_cats=document.getElementById('IDCommentInfoPostCats').innerHTML; var commentScriptWrapper = document.createElement('SCRIPT');commentScriptWrapper.type = 'text/javascript';commentScriptWrapper.src = 'https://www.intensedebate.com/js/bloggerTemplateCommentWrapper2.php?acct='+idcomments_acct+'&postid='+idcomments_post_id+'&title='+encodeURIComponent(idcomments_post_title)+'&url='+idcomments_post_url+'&posttime='+encodeURIComponent(idcomments_post_time)+'&postauthor='+encodeURIComponent(idcomments_post_author)+'&postcats='+encodeURIComponent(idcomments_post_cats);document.getElementsByTagName('HEAD')[0].appendChild(commentScriptWrapper);</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.humblelibertarian.com/2017/06/good-stuff-by-usa-today-how-long-can.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.humblelibertarian.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.humblelibertarian.com/feeds/85360822894014694/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<center>We're so glad you're here!<br /> You don't visit often enough.<br /><br /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<center><h2>Top 100 Libertarian Blogs and Websites</h2><a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html"><img alt="Top 100 Libertarian Blogs and Websites" border="0" id="BLOGGER_PHOTO_ID_5317688548614127842" src="http://4.bp.blogspot.com/_L5EFG-vZEHo/Scw5j4ZOwOI/AAAAAAAAA1s/PKzZKGg_l3M/s400/Libertarian+Top+100.jpg" style="cursor: pointer; display: block; height: 150px; margin: 0px auto 10px; text-align: center; width: 200px;" title="Top 100 Libertarian Blogs and Websites" /></a>
<small>1. <a href="http://www.reason.com/" target="blank">Reason Magazine</a>
<br />
2. <a href="http://www.lewrockwell.com/" target="blank">LewRockwell.com</a>
<br />
3. <a href="http://www.mises.org/" target="blank">The Ludwig von Mises Institute</a>
<br />
4. <a href="http://www.independent.org/" target="blank">The Independent Institute</a>
<br />
5. <a href="http://www.theihs.org/" target="blank">The Institute<br />For Humane Studies</a>
<br />
6. <a href="http://www.thenewamerican.com/" target="blank">The New American</a>
<br />
7. <a href="http://www.cato.org/" target="blank">The Cato Institute</a>
<br />
8. <a href="http://www.infowars.com/" target="blank">InfoWars</a>
<br />
9. <a href="http://www.freedomsphoenix.com/Front-Page.htm" target="blank">Freedom's Phoenix</a>
<br />
10. Stefan Molyneux's<br /><a href="http://www.freedomainradio.com/" target="blank">Freedomain Radio</a>
<br /><br />
<strong>Read the full list here:</strong> <a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html">Top 100 Libertarian Websites and Blogs</a></small></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><strong>The Mother Lode</strong>
<a href="http://www.humblelibertarian.com/2011/11/100-objections-to-libertarianism-with.html" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-iqjFnOvhJDU/V5qxRZbXOpI/AAAAAAAAGfU/d427cCHmocUfLGuOF8AKKSCN6yvBV-b9ACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.27.11%2BPM.png" /></a>
<a href="http://www.humblelibertarian.com/2011/11/100-objections-to-libertarianism-with.html">100 Objections to Libertarianism<br />with Libertarian<br />Answers and Rebuttals!</a>
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<center><strong>100 Famous Libertarians</strong>
<a href="https://2.bp.blogspot.com/-VeHZ5iCt5EQ/V5qzagomglI/AAAAAAAAGfg/ugdxebR4iTEaxTaLCrYFlMJGEnRhvjhbACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.36.23%2BPM.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-VeHZ5iCt5EQ/V5qzagomglI/AAAAAAAAGfg/ugdxebR4iTEaxTaLCrYFlMJGEnRhvjhbACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.36.23%2BPM.png" /></a>
These 100 Famous People and Celebrities are all Libertarians!<br />
(Article Coming Soon!)</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<center><strong>100 Excellent<br />Libertarian Movies</strong><a href="https://2.bp.blogspot.com/-4oYwbOK0QsE/V5q1wjDp46I/AAAAAAAAGfs/mraOZiQcyowhZDUL09Dz4VGC3qIj1NyaQCLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.46.23%2BPM.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-4oYwbOK0QsE/V5q1wjDp46I/AAAAAAAAGfs/mraOZiQcyowhZDUL09Dz4VGC3qIj1NyaQCLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.46.23%2BPM.png" /></a>(Post coming soon!)
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<center><strong>The Incredibly Cheerful Libertarian</strong>
<a href="https://4.bp.blogspot.com/-XqElcJNWv78/V5q2_H8tJ5I/AAAAAAAAGf0/uSnjzTRzm3A3hoSJqIQMyF8_Vur-g_3iACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.51.53%2BPM.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="230" width="200" src="https://4.bp.blogspot.com/-XqElcJNWv78/V5q2_H8tJ5I/AAAAAAAAGf0/uSnjzTRzm3A3hoSJqIQMyF8_Vur-g_3iACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B8.51.53%2BPM.png" /></a>
(Post coming soon!)</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Best of HumbleLibertarian.com</h2>
<div class='widget-content'>
<span style="font-size: 85%;"><span style="font-weight: bold;">Understanding Libertarianism</span><br />
<a href="http://www.humblelibertarian.com/2008/10/learn-about-liberty.html">Start here: Libertarianism Defined and Explained</a><br />
<a href="http://www.humblelibertarian.com/2008/10/about.html">Why "Humble" Libertarian?</a><br />
<a href="http://www.humblelibertarian.com/2011/11/100-objections-to-libertarianism-with.html">100 Objections to Libertarianism (with answers)</a><br />
<a href="http://www.humblelibertarian.com/2011/03/libertarian-dilemma-anarchy-or-minarchy.html">Anarchy vs. Minarchy Part I</a><br />
<a href="http://www.humblelibertarian.com/2011/12/anarchy-vs-minarchy-allports-answer.html">Anarchy vs. Minarchy Part II</a><br />
<br />
<span style="font-weight: bold;">Libertarian Politics</span><br />
<a href="http://www.humblelibertarian.com/2011/08/bush-20-100-ways-barack-obama-is-just.html">100 Ways Barack Obama is just like George W. Bush</a><br />
<a href="http://www.humblelibertarian.com/2011/05/10-reasons-ron-paul-can-win-in-2012.html">10 Reasons Ron Paul Can Win in 2012</a><br />
<a href="http://www.humblelibertarian.com/2012/01/earth-to-rick-santorum-libertarians.html">Earth to Santorum: Libertarians Founded America</a><br />
<a href="http://www.humblelibertarian.com/2011/08/were-all-terrorists-now.html">Tea Party "Terrorists"</a><br />
<a href="http://www.humblelibertarian.com/2011/12/ron-paul-racist-newsletter-controversy.html">The Newsletter Controversy is just a Smear</a><br /><a href="http://www.humblelibertarian.com/2011/12/newt-gingrich-is-not-true-conservative.html">Newt Gingrich is NOT a True Conservative</a><br /><a href="http://www.humblelibertarian.com/2011/05/christians-and-israel-three-thoughts.html">Christians and Israel: 3 Things to Consider</a><br /><a href="http://www.humblelibertarian.com/2011/09/monopoly-money-and-federal-reserve.html">Monopoly Money and The Federal Reserve</a><br />
<br />
<span style="font-weight: bold;">Libertarian Solutions</span><br /><a href="http://www.humblelibertarian.com/2013/03/dont-legalize-gay-marriage-de-legalize.html">DE-Legalize STRAIGHT Marriage</a><br /><a href="http://www.humblelibertarian.com/2013/03/on-trying-to-create-perfect-universe-in.html">Trying to Create a Perfect Universe in Your Head</a><br /><a href="http://www.humblelibertarian.com/2013/05/cody-wilsons-3d-printable-gun-designs.html">3D Printed Guns Will Make Gun Control Impossible</a>
<a href="http://www.humblelibertarian.com/2008/10/free-market-capitalism-arguments.html">Capitalism Defined and Explained</a><br />
<a href="http://www.humblelibertarian.com/2011/08/its-time-to-declare-victory-in-war-on.html">Time to Declare Victory in the War on Terror</a><br />
<a href="http://www.humblelibertarian.com/2009/03/military-policy.html">Radically Re-envisioning US Foreign Policy</a><br />
<br />
<span style="font-weight: bold;">Libertarian Resources
</span><br /><a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html">Top 100 Libertarian Websites</a><br />
<a href="http://www.humblelibertarian.com/2008/10/books.html">Libertarian Reading</a><br />
<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html">100 Great Antiwar Quotes</a><br />
<a href="http://www.humblelibertarian.com/2009/05/libertarian-wallpapers-for-your.html">Libertarian Wallpapers</a><br />
<a href="http://www.humblelibertarian.com/2009/12/political-and-libertarian-quizzes.html">Top 10 Libertarian Quizzes</a><br /></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><img border="0" height="106" src="https://4.bp.blogspot.com/-e6pWy1g1V-c/WPtWb2sWYFI/AAAAAAAAGxQ/V9eWP6BgqyEynhder-odLHUhfphEfl49QCLcB/s320/all-seeing-eye-dollar_featured.jpeg" width="200" alt="Pay attention" title="Pay attention" />
<br /></center><br /><br /><big><b>My New Book:</b></big><br /><br />
An epic roast of communism's founder...
<br /><br />
<center><a href="https://3.bp.blogspot.com/-tSZdREvAQkI/WPjTqDenZrI/AAAAAAAAGw8/csz_njH0WlUXKKJMudTFYLmeZpeO8LjqgCLcB/s1600/KARLMARX2.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="320" src="https://3.bp.blogspot.com/-tSZdREvAQkI/WPjTqDenZrI/AAAAAAAAGw8/csz_njH0WlUXKKJMudTFYLmeZpeO8LjqgCLcB/s400/KARLMARX2.jpg" width="200" /></a></center>
<br />
It's available now!
<br /><br />
<a href="https://www.amazon.com/gp/product/B0722GYT9B/ref=as_li_tl?ie=UTF8&tag=slayingdragon-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B0722GYT9B&linkId=3ebc27047667cc02851435482b3ce900">Get "Karl Marx Never Bathed" Here</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<center><strong>The Founding Fathers'</strong>
<a href="https://form.jotform.com/62214464860151" target="blank" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-M8m4lhN_TDQ/V5q8phGA8pI/AAAAAAAAGgc/XP5FIyD1wasfMPb_n1vt3ijYXkcGuCRNACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B9.15.54%2BPM.png" /></a>
<strong>GUIDE TO<br />PERSONAL DEVELOPMENT</strong><br />(<a href="https://form.jotform.com/62214464860151" target="blank">Coming soon</a>!)
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<center><strong>The Founding Fathers'</strong>
<a href="https://form.jotform.com/62214464860151" target="blank" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-My3C9nST9AU/V5q7XwRElRI/AAAAAAAAGgQ/7O6LHNQ8c3QSLuS6oWkf3IcQkQjWHGaBQCLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B9.10.22%2BPM.png" /></a>
<strong>GUIDE TO WEALTH</strong><br />(<a href="https://form.jotform.com/62214464860151" target="blank">Coming soon</a>!)</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Navigation</h2>
<div class='widget-content'>
<a href="http://www.humblelibertarian.com/2008/10/about.html">About</a> | <a href="http://feeds.feedburner.com/HumbleLibertarian">RSS</a> | <a href="http://www.humblelibertarian.com/2008/10/links.html">Blogroll</a> | <a href="mailto:info@humblelibertarian.com">Mail</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.humblelibertarian.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<center>&#169; Copyright 2008 - 2017 The Humble Libertarian</center>
<br />
<img style="max-width:100%;" border="0" src="https://2.bp.blogspot.com/-g4bmfhQWIuc/WSUDodDPG1I/AAAAAAAAG7E/kg1Xkm7bFc4kBuqKFhsO6LCQPfF8jCDowCLcB/s1600/Snake2.png" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2859494812-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>