<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.humblelibertarian.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.humblelibertarian.com/2017/11/libertarian-meaning-of-dont-tread-on-me.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Humble Libertarian - RSS" href="http://www.humblelibertarian.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Humble Libertarian - Atom" href="https://www.blogger.com/feeds/1018681436303746826/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/7479060274972879144/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3620414510-ieretrofit.js"></script>
<![endif]-->
<link href='https://i.ytimg.com/vi/S-EL7tUcYUU/hqdefault.jpg' rel='image_src'/>
<meta content='http://www.humblelibertarian.com/2017/11/libertarian-meaning-of-dont-tread-on-me.html' property='og:url'/>
<meta content='Libertarian Meaning of the Don&#39;t Tread on Me Gadsden Flag and Symbolism of the Snake for the Founding Fathers' property='og:title'/>
<meta content='Vlog in which I explain the meaning and history of the libertarian Don&#39;t Tread on Me flag (or Gadsden Flag), and the symbolism of the snake ...' property='og:description'/>
<meta content='https://lh5.googleusercontent.com/proxy/_OFE8iZOxwHNz_o3rDjdXjCU3XgC3Lq6eI1D3paZrS1UL1_c9sW3Tkw2_4BqbR10FOUz8Qxwgvo9Piu6-2S-gBe3rc8=w1200-h630-n-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Humble Libertarian: Libertarian Meaning of the Don't Tread on Me Gadsden Flag and Symbolism of the Snake for the Founding Fathers</title>
<style type='text/css'>@font-face{font-family:'Oswald';font-style:normal;font-weight:400;src:local('Oswald Regular'),local('Oswald-Regular'),url(//fonts.gstatic.com/s/oswald/v15/Y_TKV6o8WovbUd3m_X9aAA.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1300px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1300px;
max-width: 1300px;
_width: 1300px;
}
.main-inner .columns {
padding-left: 300px;
padding-right: 300px;
}
.main-inner .fauxcolumn-center-outer {
left: 300px;
right: 300px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("300px") -
parseInt("300px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 300px;
}
.main-inner .fauxcolumn-right-outer {
width: 300px;
}
.main-inner .column-left-outer {
width: 300px;
right: 100%;
margin-left: -300px;
}
.main-inner .column-right-outer {
width: 300px;
margin-right: -300px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=c9dfb0f0-988d-40c1-b53d-b208f0d7f6aa' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=c9dfb0f0-988d-40c1-b53d-b208f0d7f6aa' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.humblelibertarian.com/'>
The Humble Libertarian
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<center><a href="http://www.humblelibertarian.com"><h1 style="color:#10b21a;"><big><big>The Humble Libertarian</big></big></h1></a>Mind your business.</center><br /><center><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fhumblelibertarian%2F&width=400&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="400" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></center><br /><br /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12760398-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<script src='https://www.intensedebate.com/js/bloggerTemplateLinkWrapper.php?acct=17fc1490d373d8c2832ca6d81df468c8'></script>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Tuesday, November 7, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://i.ytimg.com/vi/S-EL7tUcYUU/hqdefault.jpg' itemprop='image_url'/>
<meta content='1018681436303746826' itemprop='blogId'/>
<meta content='7479060274972879144' itemprop='postId'/>
<a name='7479060274972879144'></a>
<h3 class='post-title entry-title' itemprop='name'>
Libertarian Meaning of the Don't Tread on Me Gadsden Flag and Symbolism of the Snake for the Founding Fathers
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7479060274972879144' itemprop='description articleBody'>
Vlog in which I explain the meaning and history of the libertarian Don't Tread on Me flag (or Gadsden Flag), and the symbolism of the snake to the American Founding Fathers.<br />
<br />
<iframe width="560" height="315" src="https://www.youtube.com/embed/S-EL7tUcYUU" frameborder="0" allowfullscreen></iframe><br />
<br />
<iframe src="https://www.facebook.com/plugins/share_button.php?href=http%3A%2F%2Fwww.humblelibertarian.com%2F2017%2F11%2Flibertarian-meaning-of-dont-tread-on-me.html&layout=button_count&size=large&mobile_iframe=true&width=84&height=28&appId" width="98" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>W. E. Messamore</span>
</span>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-963296071'>
<a href='https://www.blogger.com/post-edit.g?blogID=1018681436303746826&postID=7479060274972879144&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div id='IDCommentInfoPostTitle' style='display:none'>Libertarian Meaning of the Don't Tread on Me Gadsden Flag and Symbolism of the Snake for the Founding Fathers</div><div id='IDCommentInfoPostTime' style='display:none'>2017-11-07T09:47:00-05:00</div><div id='IDCommentInfoPostAuthor' style='display:none'>W. E. Messamore</div><div id='IDCommentInfoPostCats' style='display:none'>History|Libertarian|libertarian commentary|libertarian video|mythology|religion|symbols|Vlog|</div>
<script type='text/javascript'>var idcomments_acct='17fc1490d373d8c2832ca6d81df468c8'; var idcomments_post_id='7479060274972879144'; var idcomments_post_url='http://www.humblelibertarian.com/2017/11/libertarian-meaning-of-dont-tread-on-me.html'; var idcomments_post_title=document.getElementById('IDCommentInfoPostTitle').innerHTML;var idcomments_post_author=document.getElementById('IDCommentInfoPostAuthor').innerHTML;var idcomments_post_time=document.getElementById('IDCommentInfoPostTime').innerHTML;var idcomments_post_cats=document.getElementById('IDCommentInfoPostCats').innerHTML; var commentScriptWrapper = document.createElement('SCRIPT');commentScriptWrapper.type = 'text/javascript';commentScriptWrapper.src = 'https://www.intensedebate.com/js/bloggerTemplateCommentWrapper2.php?acct='+idcomments_acct+'&postid='+idcomments_post_id+'&title='+encodeURIComponent(idcomments_post_title)+'&url='+idcomments_post_url+'&posttime='+encodeURIComponent(idcomments_post_time)+'&postauthor='+encodeURIComponent(idcomments_post_author)+'&postcats='+encodeURIComponent(idcomments_post_cats);document.getElementsByTagName('HEAD')[0].appendChild(commentScriptWrapper);</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.humblelibertarian.com/2017/11/libertarian-dad-debates-military-dad.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.humblelibertarian.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<big><big>Read more Humble Libertarian articles...</big></big>
<br /><br /><center><a href="http://www.humblelibertarian.com/2017/09/100-motivational-quotes-for-work-that.html" target="blank">100 Motivational Quotes For Work That Will Turn You Into a Raging Whirlwind of Limitless Productivity</a><br />
<a href="http://www.humblelibertarian.com/2017/09/100-motivational-quotes-for-work-that.html" target="blank"><img src="https://3.bp.blogspot.com/-iFqF8oOrqV0/Wb_cOMgpcFI/AAAAAAAAHbI/t319ivyUGow_NKnWx1nHhv3zxB0bnbzTgCLcBGAs/s400/leonardo%2Bda%2Bvinci%2Binspirational%2Bquotes.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/8-times-ron-paul-talked-trash-and.html" target="blank">8 Times Ron Paul Talked Trash and Busted Balls<br />Like a Savage</a><br />
<a href="http://www.humblelibertarian.com/2017/09/8-times-ron-paul-talked-trash-and.html" target="blank"><img src="https://1.bp.blogspot.com/-LvTfi5OQOlE/Wb7UsmGmaBI/AAAAAAAAHaA/mDsJDtZDNiERLhb0N4898uDEzMSUUQEMQCLcBGAs/s1600/ron%2Bpaul%2Bdon%2527t%2Bsteal.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/we-need-to-ensure-only-legal-workers.html" target="blank">"We Need to Ensure Only Legal Workers Are Hired..." [NSFW]</a><br />
<a href="http://www.humblelibertarian.com/2017/09/we-need-to-ensure-only-legal-workers.html" target="blank"><img src="https://2.bp.blogspot.com/-7ZX98IjTaio/Wa7PdWMEm1I/AAAAAAAAHX8/BCAcFnSx8-A8iburhTCLAQI5m-bHv-jGQCLcBGAs/s400/legal%2Bworkers.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/obamacare-and-health-insurance-worst.html" target="blank">ObamaCare and Health Insurance: The Worst Scam Ever [NSFW]</a><br />
<a href="http://www.humblelibertarian.com/2017/09/obamacare-and-health-insurance-worst.html" target="blank"><img src="https://4.bp.blogspot.com/-6fRyjWPMOPQ/WcLN8OzVKLI/AAAAAAAAHeE/TbXvp9bILZko9u9P5tHM5xmtnXEloehngCLcBGAs/s1600/scam-alert.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/trump-and-daca.html" target="blank">Trump and DACA</a><br />
<a href="http://www.humblelibertarian.com/2017/09/trump-and-daca.html" target="blank"><img src="https://1.bp.blogspot.com/-KXSONenhrR4/Wa16K2YGWoI/AAAAAAAAHXc/ktc0csGqjM0GzAo8nO53s2W2MNEUqJB-wCLcBGAs/s400/bull%2Bshit%2Bimmigration%2Bpolicy.png" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/can-i-please-get-korean-lives-matter-on.html" target="blank">Can I Please Get a "Korean Lives Matter!" on Some Facebook and Twitter Feeds Right About Now?</a><br />
<a href="http://www.humblelibertarian.com/2017/09/can-i-please-get-korean-lives-matter-on.html" target="blank"><img src="https://4.bp.blogspot.com/-U8g5pMyiqpY/WY8hXILTIDI/AAAAAAAAHHo/tKmTyu2ubuArX1lHtWWPpdlR4Ggl0Us-QCLcBGAs/s400/north%2Bkorean%2Bkids%2Bgoing%2Bto%2Bschool.png" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/what-really-happened-in-memes.html" target="blank">What (Really) Happened (in memes) </a><br />
<a href="http://www.humblelibertarian.com/2017/09/what-really-happened-in-memes.html" target="blank"><img src="https://1.bp.blogspot.com/-4B1iC7r-kV0/WcMRx5j4MhI/AAAAAAAAHfA/VeADcWTmVoAEbTXvxcBECH5FAtzJTriIwCLcBGAs/s400/we%2Bpicked%2Bone.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html" target="blank">100 Great Anti-War Quotes</a><br />
<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html" target="blank"><img src="https://1.bp.blogspot.com/-eBNyKeoma-k/WcPvxxCoqTI/AAAAAAAAHgk/3wkMYTmrzxAdueXf8R3kayIIoWJpgaJ4wCLcBGAs/s400/james%2Bmadison%2Bmilitary%2Bindustrial%2Bcomplex%2Bquote.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/donald-trump-has-crossed-line-from.html" target="blank">Donald Trump Has Crossed The Line<br />From Entertaining to Dangerously<br />Out of Touch for Someone in His Position</a><br />
<a href="http://www.humblelibertarian.com/2017/08/donald-trump-has-crossed-line-from.html" target="blank"><img src="https://4.bp.blogspot.com/-lhUtVlLRJB4/WY-SJmIn63I/AAAAAAAAHJA/8fXM8k6L2vENh4YKHRP-R9TzlcEP1L5BgCLcBGAs/s400/trump.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br /><a href="http://www.humblelibertarian.com/2017/08/libertarianism-alt-right-and-real.html" target="blank">Libertarianism, The Alt Right, and The Real Racists in Politics</a><br />
<a href="http://www.humblelibertarian.com/2017/08/libertarianism-alt-right-and-real.html" target="blank"><img src="https://2.bp.blogspot.com/-uarLKZlhV_8/WaCl6NkUDLI/AAAAAAAAHSA/VoKXCPXIqho-mRMqcGRzE1pcxLuU1RjswCLcBGAs/s1600/raaacist.png" style="min-width:50%; max-width:50%;" /></a>
<br /><br /><a href="http://www.humblelibertarian.com/2017/08/an-open-letter-to-white-supremacists.html">An Open Letter to The White Supremacists</a><br />
<a href="http://www.humblelibertarian.com/2017/08/an-open-letter-to-white-supremacists.html" target="blank"><img src="https://3.bp.blogspot.com/-OuLVSwgK91o/WZjera21rZI/AAAAAAAAHNA/LIKVaDcUgQQ1JnQ9JiAovP90-tFKdsNeQCLcBGAs/s400/earlobe.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/how-to-stop-blood-feud.html" target="blank">How to Stop a Blood Feud</a><br /><a href="http://www.humblelibertarian.com/2017/08/how-to-stop-blood-feud.html" target="blank"><img src="https://4.bp.blogspot.com/-LDZwCkp31Hc/WZJEa0r7xVI/AAAAAAAAHKA/u5i3DV0RU1IEKSCdG4USIjtIn0jni2z7QCLcBGAs/s1600/world%2Bin%2Beye.jpg" style="min-width:50%; max-width:50%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/is-eclipse-message-from-god.html" target="blank">Is The Eclipse A Message From God?</a><br />
<a href="http://www.humblelibertarian.com/2017/08/is-eclipse-message-from-god.html" target="blank"><img src="https://1.bp.blogspot.com/-Z9mCrB6zAR0/WZeB54eLFRI/AAAAAAAAHKg/hDysTXaWqOoq4-n9aqHP5go6KoDePcggACLcBGAs/s400/moon%2Bthe%2Bsun.png" style="min-width:50%; max-width:50%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/06/capitalisms-characteristics-why.html" target="blank">Capitalism's Characteristics: Why Capitalism Is Good</a><br />
<a href="http://www.humblelibertarian.com/2017/06/capitalisms-characteristics-why.html" target="blank"><img src="https://3.bp.blogspot.com/-039x9kObrwA/WUkim_YsY6I/AAAAAAAAG8Q/CDKQZcaD9d0Utm367wNTE8OtCGjZIqfoACLcBGAs/s320/why%2Bcapitalism%2Bis%2Bgood.png" style="min-width:50%; max-width:50%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/law-professor-congress-must-act-on.html" target="blank">Law Professor: Congress Must Act On Sexbot Industry</a><br />
<a href="http://www.humblelibertarian.com/2017/08/law-professor-congress-must-act-on.html" target="blank"><img src="https://4.bp.blogspot.com/-m7EeOjbh34s/WZmOjR6HBEI/AAAAAAAAHNQ/VOLvpkvrg7cdNLNaZdPhNYsHZ5shmLERwCLcBGAs/s400/sex%2Bdoll.png" style="min-width:50%; max-width:50%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/latest-news-on-north-korea-from.html" target="blank">Latest News on North Korea, a Libertarian Perspective</a><br />
<a href="http://www.humblelibertarian.com/2017/08/latest-news-on-north-korea-from.html" target="blank"><img src="https://2.bp.blogspot.com/-6qNhnBFCEKg/WY40Nl9jdkI/AAAAAAAAHDU/fB4zkS4lim8ALE1_da-fHnudvQEzbphQgCLcBGAs/s400/kids%2Bin%2Bnorth%2Bkorea.png" target="blank" style="min-width:50%; max-width:50%;"/></a><br /><br />
<a href="http://www.humblelibertarian.com/2017/08/the-reason-why.html" target="blank">The Reason Why</a><br />
<a href="http://www.humblelibertarian.com/2017/08/the-reason-why.html" target="blank"><img src="https://4.bp.blogspot.com/-AEu2RlytGc4/WaLiDBSQt5I/AAAAAAAAHUc/fs1bbDZBgMUUagFrp9M-wSt6kvL4pz9tgCLcBGAs/s400/eye%2Bof%2Bhorus.png" style="min-width:50%; max-width:50%;"/></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<center><b>Hello and welcome!</b><br /><img src="https://4.bp.blogspot.com/-LCcxxe-NgqI/Wb28-0KPWkI/AAAAAAAAHYo/iaBr_QAvekwyEqwG5HNHIRUTE4eKZuRZACLcBGAs/s1600/family.jpg" style="max-width:90%; min-width:90%;"/><br />
<small>My name is Wesley and I'm the author/owner of The Humble Libertarian. Thanks for reading!</small></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<center><h2>Top 100 Libertarian Blogs and Websites</h2><a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html"><img alt="Top 100 Libertarian Blogs and Websites" border="0" id="BLOGGER_PHOTO_ID_5317688548614127842" src="https://2.bp.blogspot.com/-Jrrzaf7gM2Q/WYkVLK5dw_I/AAAAAAAAHBI/_tl3XNKW_yEsSmx_G29EYLxSy64y0tGJwCLcBGAs/s1600/top%2B100%2Bgraphic.png" style="cursor: pointer; display: block; height: 150px; margin: 0px auto 10px; text-align: center; width: 200px;" title="Top 100 Libertarian Blogs and Websites" /></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Read More Humble Libertarian Articles</h2>
<div class='widget-content'>
<a href="http://www.humblelibertarian.com/2017/09/100-motivational-quotes-for-work-that.html" target="blank">100 Motivational Quotes For Work That Will Turn You Into a Raging Whirlwind of Limitless Productivity</a><br />
<a href="http://www.humblelibertarian.com/2017/09/100-motivational-quotes-for-work-that.html" target="blank"><img src="https://3.bp.blogspot.com/-iFqF8oOrqV0/Wb_cOMgpcFI/AAAAAAAAHbI/t319ivyUGow_NKnWx1nHhv3zxB0bnbzTgCLcBGAs/s400/leonardo%2Bda%2Bvinci%2Binspirational%2Bquotes.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/8-times-ron-paul-talked-trash-and.html" target="blank">8 Times Ron Paul Talked Trash and Busted Balls<br />Like a Savage</a><br />
<a href="http://www.humblelibertarian.com/2017/09/8-times-ron-paul-talked-trash-and.html" target="blank"><img src="https://1.bp.blogspot.com/-LvTfi5OQOlE/Wb7UsmGmaBI/AAAAAAAAHaA/mDsJDtZDNiERLhb0N4898uDEzMSUUQEMQCLcBGAs/s1600/ron%2Bpaul%2Bdon%2527t%2Bsteal.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/we-need-to-ensure-only-legal-workers.html" target="blank">"We Need to Ensure Only Legal Workers Are Hired..." [NSFW]</a><br />
<a href="http://www.humblelibertarian.com/2017/09/we-need-to-ensure-only-legal-workers.html" target="blank"><img src="https://2.bp.blogspot.com/-7ZX98IjTaio/Wa7PdWMEm1I/AAAAAAAAHX8/BCAcFnSx8-A8iburhTCLAQI5m-bHv-jGQCLcBGAs/s400/legal%2Bworkers.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/obamacare-and-health-insurance-worst.html" target="blank">ObamaCare and Health Insurance: The Worst Scam Ever [NSFW]</a><br />
<a href="http://www.humblelibertarian.com/2017/09/obamacare-and-health-insurance-worst.html" target="blank"><img src="https://4.bp.blogspot.com/-6fRyjWPMOPQ/WcLN8OzVKLI/AAAAAAAAHeE/TbXvp9bILZko9u9P5tHM5xmtnXEloehngCLcBGAs/s1600/scam-alert.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/trump-and-daca.html" target="blank">Trump and DACA</a><br />
<a href="http://www.humblelibertarian.com/2017/09/trump-and-daca.html" target="blank"><img src="https://1.bp.blogspot.com/-KXSONenhrR4/Wa16K2YGWoI/AAAAAAAAHXc/ktc0csGqjM0GzAo8nO53s2W2MNEUqJB-wCLcBGAs/s400/bull%2Bshit%2Bimmigration%2Bpolicy.png" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/can-i-please-get-korean-lives-matter-on.html" target="blank">Can I Please Get a "Korean Lives Matter!" on Some Facebook and Twitter Feeds Right About Now?</a><br />
<a href="http://www.humblelibertarian.com/2017/09/can-i-please-get-korean-lives-matter-on.html" target="blank"><img src="https://4.bp.blogspot.com/-U8g5pMyiqpY/WY8hXILTIDI/AAAAAAAAHHo/tKmTyu2ubuArX1lHtWWPpdlR4Ggl0Us-QCLcBGAs/s400/north%2Bkorean%2Bkids%2Bgoing%2Bto%2Bschool.png" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/10/metoo-meme-is-muddy-and-sexist.html" target="blank">#MeToo Meme Is Muddy and Sexist</a><br />
<a href="http://www.humblelibertarian.com/2017/10/metoo-meme-is-muddy-and-sexist.html" target="blank"><img src="https://1.bp.blogspot.com/-8wf-BL9nQ5A/WeZWm6p4H5I/AAAAAAAAHws/-ybQZPejFtglzpYwYTKs3j9Pe6mOX2H_gCLcBGAs/s400/women.png" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>More From HumbleLibertarian.com</h2>
<div class='widget-content'>
<span style="font-size: 85%;"><span style="font-weight: bold;">Understanding Libertarianism</span><br />
<a href="http://www.humblelibertarian.com/2008/10/learn-about-liberty.html">Start here: Libertarianism Defined and Explained</a><br />
<a href="http://www.humblelibertarian.com/2008/10/about.html">Why "Humble" Libertarian?</a><br />
<a href="http://www.humblelibertarian.com/2011/11/100-objections-to-libertarianism-with.html">100 Objections to Libertarianism (with answers)</a><br />
<a href="http://www.humblelibertarian.com/2011/03/libertarian-dilemma-anarchy-or-minarchy.html">Anarchy vs. Minarchy Part I</a><br />
<a href="http://www.humblelibertarian.com/2011/12/anarchy-vs-minarchy-allports-answer.html">Anarchy vs. Minarchy Part II</a><br />
<br />
<span style="font-weight: bold;">Libertarian Politics</span><br />
<a href="http://www.humblelibertarian.com/2011/08/bush-20-100-ways-barack-obama-is-just.html">100 Ways Barack Obama is just like George W. Bush</a><br />
<a href="http://www.humblelibertarian.com/2011/05/10-reasons-ron-paul-can-win-in-2012.html">10 Reasons Ron Paul Can Win in 2012</a><br />
<a href="http://www.humblelibertarian.com/2012/01/earth-to-rick-santorum-libertarians.html">Earth to Santorum: Libertarians Founded America</a><br />
<a href="http://www.humblelibertarian.com/2011/08/were-all-terrorists-now.html">Tea Party "Terrorists"</a><br />
<a href="http://www.humblelibertarian.com/2011/12/ron-paul-racist-newsletter-controversy.html">The Newsletter Controversy is just a Smear</a><br /><a href="http://www.humblelibertarian.com/2011/12/newt-gingrich-is-not-true-conservative.html">Newt Gingrich is NOT a True Conservative</a><br /><a href="http://www.humblelibertarian.com/2011/05/christians-and-israel-three-thoughts.html">Christians and Israel: 3 Things to Consider</a><br /><a href="http://www.humblelibertarian.com/2011/09/monopoly-money-and-federal-reserve.html">Monopoly Money and The Federal Reserve</a><br />
<br />
<span style="font-weight: bold;">Libertarian Solutions</span><br /><a href="http://www.humblelibertarian.com/2013/03/dont-legalize-gay-marriage-de-legalize.html">DE-Legalize STRAIGHT Marriage</a><br /><a href="http://www.humblelibertarian.com/2013/03/on-trying-to-create-perfect-universe-in.html">Trying to Create a Perfect Universe in Your Head</a><br /><a href="http://www.humblelibertarian.com/2013/05/cody-wilsons-3d-printable-gun-designs.html">3D Printed Guns Will Make Gun Control Impossible</a>
<a href="http://www.humblelibertarian.com/2008/10/free-market-capitalism-arguments.html">Capitalism Defined and Explained</a><br />
<a href="http://www.humblelibertarian.com/2011/08/its-time-to-declare-victory-in-war-on.html">Time to Declare Victory in the War on Terror</a><br />
<a href="http://www.humblelibertarian.com/2009/03/military-policy.html">Radically Re-envisioning US Foreign Policy</a><br />
<br />
<span style="font-weight: bold;">Libertarian Resources
</span><br /><a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html">Top 100 Libertarian Websites</a><br />
<a href="http://www.humblelibertarian.com/2008/10/books.html">Libertarian Reading</a><br />
<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html">100 Great Antiwar Quotes</a><br />
<a href="http://www.humblelibertarian.com/2009/05/libertarian-wallpapers-for-your.html">Libertarian Wallpapers</a><br />
<a href="http://www.humblelibertarian.com/2009/12/political-and-libertarian-quizzes.html">Top 6 Libertarian Quizzes</a><br /></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><img border="0" height="106" src="https://4.bp.blogspot.com/-e6pWy1g1V-c/WPtWb2sWYFI/AAAAAAAAGxQ/V9eWP6BgqyEynhder-odLHUhfphEfl49QCLcB/s320/all-seeing-eye-dollar_featured.jpeg" width="200" alt="Pay attention" title="Pay attention" />
<br /></center><br /><center><a href="https://twitter.com/thehuli" class="twitter-follow-button" data-size="large" data-show-count="true">Follow @thehuli</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br />
<h3>Blowback:</h3><br /><script src='https://www.intensedebate.com/widgets/acctComment/185801/5' defer="defer" type='text/javascript'> </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>More Humble Libertarian Articles</h2>
<div class='widget-content'>
<a href="http://www.humblelibertarian.com/2017/09/america-its-time-to-admit-that.html" target="blank">America, It's Time to Admit That Washington Cannot Be Trusted to Help Us with Our Health Care </a><br />
<a href="http://www.humblelibertarian.com/2017/09/america-its-time-to-admit-that.html" target="blank"><img src="https://2.bp.blogspot.com/-Xxws7mXTrDE/WccInUZYSQI/AAAAAAAAHko/U8SHpGs743AhiJLD-CmINrkDVmdTsMp_QCLcBGAs/s1600/libertarian%2Bhealth%2Bcare%2Bplan.png" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/what-really-happened-in-memes.html" target="blank">What (Really) Happened (in memes) </a><br />
<a href="http://www.humblelibertarian.com/2017/09/what-really-happened-in-memes.html" target="blank"><img src="https://1.bp.blogspot.com/-4B1iC7r-kV0/WcMRx5j4MhI/AAAAAAAAHfA/VeADcWTmVoAEbTXvxcBECH5FAtzJTriIwCLcBGAs/s400/we%2Bpicked%2Bone.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html" target="blank">100 Great Anti-War Quotes</a><br />
<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html" target="blank"><img src="https://1.bp.blogspot.com/-eBNyKeoma-k/WcPvxxCoqTI/AAAAAAAAHgk/3wkMYTmrzxAdueXf8R3kayIIoWJpgaJ4wCLcBGAs/s400/james%2Bmadison%2Bmilitary%2Bindustrial%2Bcomplex%2Bquote.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/donald-trump-has-crossed-line-from.html" target="blank">Donald Trump Has Crossed The Line From Entertaining to Dangerously Out of Touch for Someone in His Position</a><br />
<a href="http://www.humblelibertarian.com/2017/08/donald-trump-has-crossed-line-from.html" target="blank"><img src="https://4.bp.blogspot.com/-lhUtVlLRJB4/WY-SJmIn63I/AAAAAAAAHJA/8fXM8k6L2vENh4YKHRP-R9TzlcEP1L5BgCLcBGAs/s400/trump.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/libertarianism-alt-right-and-real.html" target="blank">Libertarianism, <br />The Alt Right, and <br />The Real Racists in Politics</a><br />
<a href="http://www.humblelibertarian.com/2017/08/libertarianism-alt-right-and-real.html" target="blank"><img src="https://2.bp.blogspot.com/-uarLKZlhV_8/WaCl6NkUDLI/AAAAAAAAHSA/VoKXCPXIqho-mRMqcGRzE1pcxLuU1RjswCLcBGAs/s1600/raaacist.png" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/an-open-letter-to-white-supremacists.html" target="blank">An Open Letter to The White Supremacists</a><br />
<a href="http://www.humblelibertarian.com/2017/08/an-open-letter-to-white-supremacists.html" target="blank"><img src="https://3.bp.blogspot.com/-OuLVSwgK91o/WZjera21rZI/AAAAAAAAHNA/LIKVaDcUgQQ1JnQ9JiAovP90-tFKdsNeQCLcBGAs/s400/earlobe.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/how-to-stop-blood-feud.html" target="blank">How to Stop a Blood Feud</a><br /><a href="http://www.humblelibertarian.com/2017/08/how-to-stop-blood-feud.html" target="blank"><img src="https://4.bp.blogspot.com/-LDZwCkp31Hc/WZJEa0r7xVI/AAAAAAAAHKA/u5i3DV0RU1IEKSCdG4USIjtIn0jni2z7QCLcBGAs/s1600/world%2Bin%2Beye.jpg" style="min-width:100%; max-width:100%;" /></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/is-eclipse-message-from-god.html" target="blank">Is The Eclipse A Message From God?</a><br />
<a href="http://www.humblelibertarian.com/2017/08/is-eclipse-message-from-god.html" target="blank"><img src="https://1.bp.blogspot.com/-Z9mCrB6zAR0/WZeB54eLFRI/AAAAAAAAHKg/hDysTXaWqOoq4-n9aqHP5go6KoDePcggACLcBGAs/s400/moon%2Bthe%2Bsun.png" style="min-width:100%; max-width:100%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/06/capitalisms-characteristics-why.html" target="blank">Capitalism's Characteristics: Why Capitalism Is Good</a><br />
<a href="http://www.humblelibertarian.com/2017/06/capitalisms-characteristics-why.html" target="blank"><img src="https://3.bp.blogspot.com/-039x9kObrwA/WUkim_YsY6I/AAAAAAAAG8Q/CDKQZcaD9d0Utm367wNTE8OtCGjZIqfoACLcBGAs/s320/why%2Bcapitalism%2Bis%2Bgood.png" style="min-width:100%; max-width:100%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/law-professor-congress-must-act-on.html" target="blank">Law Professor: Congress Must Act On Sexbot Industry</a><br />
<a href="http://www.humblelibertarian.com/2017/08/law-professor-congress-must-act-on.html" target="blank"><img src="https://4.bp.blogspot.com/-m7EeOjbh34s/WZmOjR6HBEI/AAAAAAAAHNQ/VOLvpkvrg7cdNLNaZdPhNYsHZ5shmLERwCLcBGAs/s400/sex%2Bdoll.png" style="min-width:100%; max-width:100%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/latest-news-on-north-korea-from.html" target="blank">Latest News on North Korea, a Libertarian Perspective</a><br />
<a href="http://www.humblelibertarian.com/2017/08/latest-news-on-north-korea-from.html" target="blank"><img src="https://2.bp.blogspot.com/-6qNhnBFCEKg/WY40Nl9jdkI/AAAAAAAAHDU/fB4zkS4lim8ALE1_da-fHnudvQEzbphQgCLcBGAs/s400/kids%2Bin%2Bnorth%2Bkorea.png" style="min-width:100%; max-width:100%;"/></a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/the-reason-why.html" target="blank">The Reason Why</a><br />
<a href="http://www.humblelibertarian.com/2017/08/the-reason-why.html" target="blank"><img src="https://4.bp.blogspot.com/-AEu2RlytGc4/WaLiDBSQt5I/AAAAAAAAHUc/fs1bbDZBgMUUagFrp9M-wSt6kvL4pz9tgCLcBGAs/s400/eye%2Bof%2Bhorus.png" style="min-width:100%; max-width:100%;"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<center><strong>The Founding Fathers'</strong>
<a href="https://form.jotform.com/62214464860151" target="blank" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-M8m4lhN_TDQ/V5q8phGA8pI/AAAAAAAAGgc/XP5FIyD1wasfMPb_n1vt3ijYXkcGuCRNACLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B9.15.54%2BPM.png" /></a>
<strong>GUIDE TO<br />PERSONAL DEVELOPMENT</strong><br />(<a href="https://form.jotform.com/62214464860151" target="blank">Coming soon</a>!)
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<center><strong>The Founding Fathers'</strong>
<a href="https://form.jotform.com/62214464860151" target="blank" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-My3C9nST9AU/V5q7XwRElRI/AAAAAAAAGgQ/7O6LHNQ8c3QSLuS6oWkf3IcQkQjWHGaBQCLcB/s1600/Screen%2BShot%2B2016-07-28%2Bat%2B9.10.22%2BPM.png" /></a>
<strong>GUIDE TO WEALTH</strong><br />(<a href="https://form.jotform.com/62214464860151" target="blank">Coming soon</a>!)</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Navigation</h2>
<div class='widget-content'>
<a href="http://www.humblelibertarian.com/2008/10/about.html">About</a> | <a href="http://feeds.feedburner.com/HumbleLibertarian">RSS</a> | <a href="http://www.humblelibertarian.com/2008/10/links.html">Blogroll</a> | <a href="mailto:info@humblelibertarian.com">Mail</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.humblelibertarian.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<center>&#169; Copyright 2008 - 2017 The Humble Libertarian</center>
<br />
<img style="max-width:100%;" border="0" src="https://2.bp.blogspot.com/-g4bmfhQWIuc/WSUDodDPG1I/AAAAAAAAG7E/kg1Xkm7bFc4kBuqKFhsO6LCQPfF8jCDowCLcB/s1600/Snake2.png" />
<br /><br />
<center><big><big><br />Hey! What are you doin' down here?<br />Push that Like button!</big></big><br /><br /><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fhumblelibertarian%2F&width=400&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="400" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3745854361-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>