<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2437439463-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.humblelibertarian.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.humblelibertarian.com/2018/02/about-humble-libertarian-website-and_5.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Humble Libertarian - RSS" href="http://www.humblelibertarian.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Humble Libertarian - Atom" href="https://www.blogger.com/feeds/1018681436303746826/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/6698850832491837236/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3061962209-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-XXTpjyCiuHQ/WmfPKEj2StI/AAAAAAAAJDo/DlYf8hWAuMMuSFdslBb7brxv7vBvqKs9wCLcBGAs/s640/about%2Bhumble%2Blibertarian%2Bwebsite%2Band%2Bblog.png' rel='image_src'/>
<meta content='http://www.humblelibertarian.com/2018/02/about-humble-libertarian-website-and_5.html' property='og:url'/>
<meta content='About The Humble Libertarian Website and Blog' property='og:title'/>
<meta content='PAY ATTENTION MIND YOUR BUSINESS  Is there such a thing  as an idealist who is undismayed?   That is what  we aim to be.   Thus speaks  the ...' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-XXTpjyCiuHQ/WmfPKEj2StI/AAAAAAAAJDo/DlYf8hWAuMMuSFdslBb7brxv7vBvqKs9wCLcBGAs/w1200-h630-p-k-no-nu/about%2Bhumble%2Blibertarian%2Bwebsite%2Band%2Bblog.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Humble Libertarian: About The Humble Libertarian Website and Blog</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1300px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1300px;
max-width: 1300px;
_width: 1300px;
}
.main-inner .columns {
padding-left: 300px;
padding-right: 300px;
}
.main-inner .fauxcolumn-center-outer {
left: 300px;
right: 300px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("300px") -
parseInt("300px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 300px;
}
.main-inner .fauxcolumn-right-outer {
width: 300px;
}
.main-inner .column-left-outer {
width: 300px;
right: 100%;
margin-left: -300px;
}
.main-inner .column-right-outer {
width: 300px;
margin-right: -300px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=d4dfac92-e3d7-4723-826a-c1ce2450fee0' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=d4dfac92-e3d7-4723-826a-c1ce2450fee0' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.humblelibertarian.com/'>
The Humble Libertarian
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<center><a href="http://www.humblelibertarian.com" title="libertarian website" alt="libertarian website"><img src="https://i.imgur.com/xGVEDt3.png" /></a><br /><table cellpadding="15"><tr valign="middle"><td><a href="http://www.humblelibertarian.com"><h1 style="color:#123d10;"><big>The Humble Libertarian</big></h1></a><center>Mind your business.</center><br /><br /></td><td><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fhumblelibertarian%2F&width=400&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="400" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></td></tr></table></center>
<br /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12760398-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<script src='https://www.intensedebate.com/js/bloggerTemplateLinkWrapper.php?acct=17fc1490d373d8c2832ca6d81df468c8'></script>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Monday, February 5, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-XXTpjyCiuHQ/WmfPKEj2StI/AAAAAAAAJDo/DlYf8hWAuMMuSFdslBb7brxv7vBvqKs9wCLcBGAs/s640/about%2Bhumble%2Blibertarian%2Bwebsite%2Band%2Bblog.png' itemprop='image_url'/>
<meta content='1018681436303746826' itemprop='blogId'/>
<meta content='6698850832491837236' itemprop='postId'/>
<a name='6698850832491837236'></a>
<h3 class='post-title entry-title' itemprop='name'>
About The Humble Libertarian Website and Blog
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-6698850832491837236' itemprop='description articleBody'>
<center><big><big><big><big><big><b>PAY ATTENTION</b></big></big></big></big></big></center><div class="separator" style="clear: both; text-align: center;"><a href="https://4.bp.blogspot.com/-XXTpjyCiuHQ/WmfPKEj2StI/AAAAAAAAJDo/DlYf8hWAuMMuSFdslBb7brxv7vBvqKs9wCLcBGAs/s1600/about%2Bhumble%2Blibertarian%2Bwebsite%2Band%2Bblog.png" imageanchor="1"><img border="0" data-original-height="1600" data-original-width="906" height="640" src="https://4.bp.blogspot.com/-XXTpjyCiuHQ/WmfPKEj2StI/AAAAAAAAJDo/DlYf8hWAuMMuSFdslBb7brxv7vBvqKs9wCLcBGAs/s640/about%2Bhumble%2Blibertarian%2Bwebsite%2Band%2Bblog.png" width="363" /></a></div><center><big><big><big><b>MIND YOUR BUSINESS</b></big></big></big></center><br />
<center><big><big><big><big><big>Is there such a thing<br />
as an idealist who is undismayed?<br />
<br />
That is what<br />
we aim to be.<br />
<br />
Thus speaks<br />
the humble libertarian.</big></big></big></big></big></center><br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-xUGGcVk1u04/WjhmpIyea-I/AAAAAAAAIqA/AySuw-00dYoUz-hhlcrGRilv1oaD9jkxQCLcBGAs/s1600/libertarian%2Bwebsite.jpeg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="171" data-original-width="320" height="214" src="https://1.bp.blogspot.com/-xUGGcVk1u04/WjhmpIyea-I/AAAAAAAAIqA/AySuw-00dYoUz-hhlcrGRilv1oaD9jkxQCLcBGAs/s400/libertarian%2Bwebsite.jpeg" width="400" /></a></div><br />
<center><big><big><big><big><big><b>My Channels:</b></big></big></big></big></big><br />
<br />
<big><big><big><big><big><big><a href="https://www.facebook.com/humblelibertarian/" target="blank">Facebook</a></big></big></big></big></big></big><br />
<br />
<big><big><big><big><big><big><a href="https://twitter.com/thehuli" target="blank">Twitter</a></big></big></big></big></big></big><br />
<br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://www.patreon.com/thehumblelibertarian" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="blank"><img border="0" data-original-height="639" data-original-width="958" height="267" src="https://1.bp.blogspot.com/-6lavxRXzzZ8/WlZFLXHg8PI/AAAAAAAAI9c/M3o2yiEvD40Tlrk47RAGpJPUPmiZvISwQCLcBGAs/s400/libertarian%2Bbrushfires.png" width="400" /></a></div><br />
<big><big><big><big><big><b>Keep Me Going:</b></big></big></big></big></big><br />
<br />
<big><big><big><big><big><big><a href="https://www.patreon.com/thehumblelibertarian" target="blank">Patreon</a></big></big></big></big></big></big><br />
<br />
<big><big><big><big><b>My Tip Jars:</b></big></big></big></big><br />
<br />
<b>(BTC)</b>1K3E6DsDdJUZRUpcSGnEuNmJn7LzR8Sai1<br />
<br />
<b>(BCH)</b>1H4V8S2CFg9MZCypE86pgayDiS7iagFSUa<br />
<br />
<b>(ETH)</b>0xAf56a55e359f2A6eaa5Be7EcF915e512f84beC51<br />
<br />
<b>(LTC)</b>La71GdAex1U3q1pb6jD4hdzcK8Hzpj6T64</center>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>W. E. Messamore</span>
</span>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-963296071'>
<a href='https://www.blogger.com/post-edit.g?blogID=1018681436303746826&postID=6698850832491837236&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div id='IDCommentInfoPostTitle' style='display:none'>About The Humble Libertarian Website and Blog</div><div id='IDCommentInfoPostTime' style='display:none'>2018-02-05T13:58:00-05:00</div><div id='IDCommentInfoPostAuthor' style='display:none'>W. E. Messamore</div><div id='IDCommentInfoPostCats' style='display:none'>Libertarian|libertarian blog|libertarian website|The Humble Libertarian|wesley messamore|</div>
<script type='text/javascript'>var idcomments_acct='17fc1490d373d8c2832ca6d81df468c8'; var idcomments_post_id='6698850832491837236'; var idcomments_post_url='http://www.humblelibertarian.com/2018/02/about-humble-libertarian-website-and_5.html'; var idcomments_post_title=document.getElementById('IDCommentInfoPostTitle').innerHTML;var idcomments_post_author=document.getElementById('IDCommentInfoPostAuthor').innerHTML;var idcomments_post_time=document.getElementById('IDCommentInfoPostTime').innerHTML;var idcomments_post_cats=document.getElementById('IDCommentInfoPostCats').innerHTML; var commentScriptWrapper = document.createElement('SCRIPT');commentScriptWrapper.type = 'text/javascript';commentScriptWrapper.src = 'https://www.intensedebate.com/js/bloggerTemplateCommentWrapper2.php?acct='+idcomments_acct+'&postid='+idcomments_post_id+'&title='+encodeURIComponent(idcomments_post_title)+'&url='+idcomments_post_url+'&posttime='+encodeURIComponent(idcomments_post_time)+'&postauthor='+encodeURIComponent(idcomments_post_author)+'&postcats='+encodeURIComponent(idcomments_post_cats);document.getElementsByTagName('HEAD')[0].appendChild(commentScriptWrapper);</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.humblelibertarian.com/2018/01/are-libertarians-pro-trump-libertarian.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.humblelibertarian.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><img border="0" height="106" src="https://4.bp.blogspot.com/-e6pWy1g1V-c/WPtWb2sWYFI/AAAAAAAAGxQ/V9eWP6BgqyEynhder-odLHUhfphEfl49QCLcB/s320/all-seeing-eye-dollar_featured.jpeg" width="200" alt="Pay attention" title="Pay attention" />
<br /></center><br /><center><a href="https://twitter.com/thehuli" class="twitter-follow-button" data-size="large" data-show-count="true">Follow @thehuli</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<br /><center><b>Hello and welcome!</b><br />
<small>My name is <a href="http://www.humblelibertarian.com/2008/05/wesley-messamore.html">Wesley</a> and I'm the author/owner of The Humble Libertarian. Thanks for reading!<br /></small></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Navigation</h2>
<div class='widget-content'>
<a href="http://www.humblelibertarian.com/2018/02/about-humble-libertarian-website-and_5.html">About</a> | <a href="http://feeds.feedburner.com/HumbleLibertarian" target="blank">RSS</a> | <a href="mailto:wemessamore@gmail.com">Email</a><br /><br /><center><b>&#8211;&#8211;&#8211;As Featured On&#8211;&#8211;&#8211;</b><br /><img src="https://4.bp.blogspot.com/--r3YbylS1_M/Wmt86T62F9I/AAAAAAAAJFE/8jUWm49MnZs_dCWgDBVpez5KLNrYCSLTACLcBGAs/s1600/thl%2Bcredibility%2Bindicators%2Bcopy.png" height="424" width="240" /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.humblelibertarian.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<big><b>Pinned Posts:</b></big><br /><br />
<a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html" target="blank">The Top 100 Libertarian Blogs and Websites</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/11/100-ways-donald-trump-is-just-like-barack-obama.html" target="blank">Obama 2.0: 100 Ways Donald Trump Is Just Like Barack Obama</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/09/100-motivational-quotes-for-work-that.html" target="blank">100 Motivational Quotes For Work That Will Turn You Into a Raging Whirlwind of Limitless Productivity</a><br /><br />

<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html" target="blank">100 Great Anti-War Quotes</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/12/i-think-most-white-men-are-great.html" target="blank">I Think Most White Men Are Great!</a><br /><br />

<big><b>Popular Posts:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/12/smartest-guy-in-world-says-bitcoin-is.html" target="blank">Smartest Guy In The World Says Bitcoin Is Evil</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/12/dont-act-like-you-dont-know-for-sure.html" target="blank">Don't Act Like You Don't Know For Sure This GOP Tax Bill Is A Scam</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/12/trigger-warning-micro-sparring-art-of.html" target="blank">
[Trigger Warning] Micro-Sparring - The Art of Self-Defense Against Micro-Aggressions</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/12/august-ames-is-dead-now-and-all-your.html" target="blank">August Ames Is Dead And Now All Your Cakes And Pornstars Are Belong To Gays</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/11/net-neutrality-today-sopa-pipa-cispa.html" target="blank">Net Neutrality Today. SOPA, PIPA, CISPA, ACTA, and PCIP Tomorrow!</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/11/sexist-af-america-would-have-responded.html" target="blank">Sexist AF: America Would Have Responded Very Differently If A Female Senator Had 6 Ribs Broken</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/11/all-this-sunlight-on-sexual-abuse-is.html" target="blank">All This Sunlight On Sexual Abuse Is Definitely A Good Thing, But...</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/11/louis-cks-trial-by-social-media.html" target="blank">Louis CK's Ridiculous Trial by Social Media</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/11/the-response-to-roy-moore-proves.html" target="blank">The Response to Roy Moore Proves Politics Makes People Literally Insane</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/america-its-time-to-admit-that.html" target="blank">America: It's Time To Admit That Washington Cannot Be Trusted to Help Us With Our Health Care</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/11/this-cnn-article-about-fake-news-on.html" target="blank">This CNN Article About Fake News on Facebook Is The Definition of Fake News (and Clickbait)</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/8-times-ron-paul-talked-trash-and.html" target="blank">8 Times Ron Paul Talked Trash and Busted Balls<br />Like a Savage</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/weiner-guy-gets-21-months-in-jail.html" target="blank">The "Weiner Guy" Gets 21 Months in Jail!</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/11/libertarian-dad-debates-military-dad.html" target="blank">Libertarian Dad Debates Military Dad About Spanking Children</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/10/congresswoman-who-criticized-trumps.html" target="blank">Congresswoman Who Criticized Trump's Phone Call With The Soldier's Widow Is A Hypocrite</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/we-need-to-ensure-only-legal-workers.html" target="blank">"We Need to Ensure Only Legal Workers Are Hired..." [NSFW]</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/10/rich-ceo-creeps-of-america-please.html" target="blank">Rich CEO Creeps of America: Please Contact Me. I Will Happily Watch You Shower for a Career Boost</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/10/she-relentess-gendering-of-sexual.html" target="blank">"She" - The Relentless Gendering of Sexual Assault Victims as Female</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/10/bill-maher-just-made-airtight-liberal.html" target="blank">Bill Maher Just Made An Airtight Liberal Case Against Gun Control </a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/obamacare-and-health-insurance-worst.html" target="blank">ObamaCare and Health Insurance: The Worst Scam Ever [NSFW]</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/trump-and-daca.html" target="blank">Trump and DACA</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/can-i-please-get-korean-lives-matter-on.html" target="blank">Can I Please Get a "Korean Lives Matter!" on Some Facebook and Twitter Feeds Right About Now?</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/09/what-really-happened-in-memes.html" target="blank">What (Really) Happened (in memes) </a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/donald-trump-has-crossed-line-from.html" target="blank">Donald Trump Has Crossed The Line From Entertaining to Dangerously Out of Touch for Someone in His Position</a>
<br /><br /><a href="http://www.humblelibertarian.com/2017/08/libertarianism-alt-right-and-real.html" target="blank">Libertarianism, The Alt Right, and The Real Racists in Politics</a>
<br /><br /><a href="http://www.humblelibertarian.com/2017/08/an-open-letter-to-white-supremacists.html">An Open Letter to The White Supremacists</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/how-to-stop-blood-feud.html" target="blank">How to Stop a Blood Feud</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/is-eclipse-message-from-god.html" target="blank">Is The Eclipse A Message From God?</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/06/capitalisms-characteristics-why.html" target="blank">Capitalism's Characteristics: Why Capitalism Is Good</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/law-professor-congress-must-act-on.html" target="blank">Law Professor: Congress Must Act On Sexbot Industry</a>
<br /><br />
<a href="http://www.humblelibertarian.com/2017/08/latest-news-on-north-korea-from.html" target="blank">Latest News on North Korea, a Libertarian Perspective</a><br /><br />
<a href="http://www.humblelibertarian.com/2017/08/the-reason-why.html" target="blank">The Reason Why</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<center><a href="https://www.patreon.com/thehumblelibertarian" target="blank"><img src="https://i.imgur.com/dkCzRt3.png"/></a></center>Just started it! Get me going!<center><br /><big><big><b>My Crypto Tip Jar:</b><br /><br />
<span style="font-weight:bold;">(BTC)</span>1CdmKbrogsEtFv4o5bYyezSXY2hM3D6XsY<br/><br/><span style="font-weight:bold;">(BCH)</span>1H4V8S2CFg9MZCypE86pgayDiS7iagFSUa<br /> <br /><b>(ETH)</b>0xAf56a55e359f2A6eaa5Be7EcF915e512f84beC51<br /><br /><b>(LTC)</b>La71GdAex1U3q1pb6jD4hdzcK8Hzpj6T64</big></big><br /><br />Throw a coin in and make one wish for the world, one wish for someone you love, and one wish for yourself.<br /><br />If any of them come true, <br />let me know.</center><br /><br /><center><a class="twitter-timeline" data-width="240" data-height="1600" data-link-color="#19CF86" href="https://twitter.com/thehuli?ref_src=twsrc%5Etfw">Tweets by thehuli</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<img style="max-width:100%;" border="0" src="https://2.bp.blogspot.com/-g4bmfhQWIuc/WSUDodDPG1I/AAAAAAAAG7E/kg1Xkm7bFc4kBuqKFhsO6LCQPfF8jCDowCLcB/s1600/Snake2.png" />
<br /><br />
<center><big><big><br />Hey! What are you doin' down here?<br />Push that Like button!</big></big><br /><br /><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fhumblelibertarian%2F&width=400&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId" width="400" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3953819307-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>