<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.humblelibertarian.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.humblelibertarian.com/2019/04/waco-rules-of-engagement-watch-online.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Humble Libertarian - RSS" href="http://www.humblelibertarian.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Humble Libertarian - Atom" href="https://www.blogger.com/feeds/1018681436303746826/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/5460262015188825301/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1953397912-ieretrofit.js"></script>
<![endif]-->
<link href='https://i.ytimg.com/vi/1O78gUTO_1M/hqdefault.jpg' rel='image_src'/>
<meta content='http://www.humblelibertarian.com/2019/04/waco-rules-of-engagement-watch-online.html' property='og:url'/>
<meta content='Waco: The Rules of Engagement - Watch Online' property='og:title'/>
<meta content='Warning: The following documentary is graphic and disturbing.     Tomorrow is the 26th anniversary of the Waco Massacre.  ' property='og:description'/>
<meta content='https://lh5.googleusercontent.com/proxy/nBtB2qz80jmuUBj7jL2dRDwLjRlkhiarlgu3ETeAtqZgyCb1t-va0kAqEi1qDbbdbYRLi1nGIt3wcKnqEY_FuRRTt68=w1200-h630-n-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Humble Libertarian: Waco: The Rules of Engagement - Watch Online</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1400px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1400px;
max-width: 1400px;
_width: 1400px;
}
.main-inner .columns {
padding-left: 300px;
padding-right: 400px;
}
.main-inner .fauxcolumn-center-outer {
left: 300px;
right: 400px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("300px") -
parseInt("400px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 300px;
}
.main-inner .fauxcolumn-right-outer {
width: 400px;
}
.main-inner .column-left-outer {
width: 300px;
right: 100%;
margin-left: -300px;
}
.main-inner .column-right-outer {
width: 400px;
margin-right: -400px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script async='async' src='//platform-api.sharethis.com/js/sharethis.js#property=5bde63cd8509a10011c44767&product=sticky-share-buttons' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=978fd6ff-c94a-4909-a51e-6e7bcf0e4aa0' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=978fd6ff-c94a-4909-a51e-6e7bcf0e4aa0' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.humblelibertarian.com/' style='display: block'>
<img alt='The Humble Libertarian' height='175px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-rbS3A4TW9to/Wnk4X0kX-EI/AAAAAAAAJN4/JIo21qn8bxwdYP-gL0XNwGnRnOKBOuubQCK4BGAYYCw/s1600/libertarian%2Bwebsite.png' style='display: block' width='1075px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<br /><center><a href="http://www.humblelibertarian.com"><h1 style="color:#123d10; font-family: orator std;"><big><big><big><big>THE HUMBLE LIBERTARIAN</big></big></big></big></h1></a>mind your business</center><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12760398-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<center><small><p style="font-family: orator std;"><a href="http://www.humblelibertarian.com/">H O M E</a> | <a href="http://www.humblelibertarian.com/2018/02/about-humble-libertarian-website-and_5.html">A B O U T</a> | <a href="http://www.humblelibertarian.com/search/label/THL%20Politics">P O L I T I C S</a> | <a href="http://www.humblelibertarian.com/search/label/thl%20music">M U S I C</a> | <a href="http://www.humblelibertarian.com/search/label/thl%20tube">T U B E</a><br /><a href="https://www.facebook.com/humblelibertarian/" target="blank">F B</a> | <a href="https://twitter.com/thehuli" target="blank">T W I T T E R</a> | <a href="mailto:wemessamore@gmail.com">E M A I L</a> | <a href="http://www.humblelibertarian.com/search/label/crypto">C R Y P T O</a> | <a href="http://www.humblelibertarian.com/search/label/humble%20libertarian%20gift%20shop">S H O P</a></p></small></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, April 18, 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://i.ytimg.com/vi/1O78gUTO_1M/hqdefault.jpg' itemprop='image_url'/>
<meta content='1018681436303746826' itemprop='blogId'/>
<meta content='5460262015188825301' itemprop='postId'/>
<a name='5460262015188825301'></a>
<h3 class='post-title entry-title' itemprop='name'>
Waco: The Rules of Engagement - Watch Online
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5460262015188825301' itemprop='description articleBody'>
Warning: The following documentary is graphic and disturbing.<br />
<br />
<iframe width="560" height="315" src="https://www.youtube.com/embed/1O78gUTO_1M" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
<br />
Tomorrow is the 26th anniversary of the Waco Massacre.<br />
<a name='more'></a><br />
I really think you should see this documentary, <i>Waco: The Rules of Engagement</i>, a very sobering look at one of the most flagrantly horrific and irrational crimes Washington has committed against the American people, and at how the federal police at DOJ, FBI, and ATF were able to cover up their actions and get away with their crimes. Here's a summary:<br />
<br />
<blockquote class="tr_bq">April 19, 1993 marks the worst police action in modern American history. Here are the main things to know:<br /><br />
<ul><li>76 people, including 27 children, died that day. That loss of life is a  sufficient explanation as to why this incident is important and worth  remembering.<br /><br />
</li>
<li>The federal police operation did not involve a  handful of &#8220;rogue&#8221; agents. The incident is disturbing because it supposedly involved the best units of the ATF and the FBI. And much of  the decision-making was done by the top people at headquarters facilities in Washington, DC.<br /><br />
</li>
<li>Make no mistake, crimes were committed by federal agents at Waco. And those crimes were covered-up.<br /><br />
</li>
<li>If  the feds can successfully cover-up the worst police action in modern  American history&#8211;an event that was highly publicized and that eventually  brought extensive congressional hearings and the appointment of a  special prosecutor&#8211; it is frightening to consider what police agencies  would be able to get away in instances where there is no media scrutiny  or legislative oversight.'</li>
</ul></blockquote>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>Wes Messamore</span>
</span>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-963296071'>
<a href='https://www.blogger.com/post-edit.g?blogID=1018681436303746826&postID=5460262015188825301&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.humblelibertarian.com/search/label/%2B%2Bungood' rel='tag'>++ungood</a>,
<a href='http://www.humblelibertarian.com/search/label/libertarian%20documentary' rel='tag'>libertarian documentary</a>,
<a href='http://www.humblelibertarian.com/search/label/thl%20history' rel='tag'>thl history</a>,
<a href='http://www.humblelibertarian.com/search/label/THL%20Politics' rel='tag'>THL Politics</a>,
<a href='http://www.humblelibertarian.com/search/label/thl%20tube' rel='tag'>thl tube</a>,
<a href='http://www.humblelibertarian.com/search/label/TITUS' rel='tag'>TITUS</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1018681436303746826&postID=5460262015188825301' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/457480341-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.humblelibertarian.com/2019/04/alex-jones-is-alex-jones.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.humblelibertarian.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<b>Recently Popular Posts</b>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2019/01/study-physically-weak-men-more-likely.html" target="blank">Study: Physically Weak Men More Likely To Be Socialist, Strong Men More Likely To Be Capitalist</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2019/01/study-physically-weak-men-more-likely.html" target="blank"><img src="https://3.bp.blogspot.com/-t3zTfzQJLrA/XDkTa480Y_I/AAAAAAAAMiE/b0Zf-PIvcSYunP3NSnU8-Sgg3joBBo8rACLcBGAs/s1600/wall%2Bstreet%2Bcharging%2Bbull%2Bphoto%2Bsam%2Bvaladi%2Bflickr.jpg" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2019/01/veteran-nbc-news-journalist-quits.html">Veteran NBC News Journalist Quits, Confirms Media Is Trolling for Trump Derangement While Supporting Perpetual War in 2,228 Word Memo</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2019/01/veteran-nbc-news-journalist-quits.html"><img src="https://4.bp.blogspot.com/--movTytvwXU/XC7OlnMSQ4I/AAAAAAAAMZc/K5RHnnoglWkMiQD8zNkkFwqZ3Ntp9Zw_ACLcBGAs/s1600/william%2Barkin.jpg" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2018/12/us-kills-62-somalians-in-another.html">U.S. Kills 62 Somalians in Another Illegal Airstrike Without Congressional Approval</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2018/12/us-kills-62-somalians-in-another.html"><img src="https://1.bp.blogspot.com/-keTgJYyvAPk/XBhF63sDoaI/AAAAAAAAL8E/-EsK2v27Bngct7_iwbpRSM3pXqjL0gyPACLcBGAs/s1600/donald%2Btrump%2Bshrugging%2Bat%2Bdebate.jpg" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2009/08/77-reasons-to-audit-fed-and-end-fed.html">13 Reasons to End The Federal Reserve</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2009/08/77-reasons-to-audit-fed-and-end-fed.html"><img src="https://1.bp.blogspot.com/-Ol989YFJrZk/XBvSyGZk25I/AAAAAAAAL_o/uou2rWi9h3wtA8BVEmoy_z2p4wXVHBliQCLcBGAs/s1600/end%2Bthe%2Bfed.png" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2019/01/truce-and-withdrawal-from-afghanistan.html">WITHDRAWAL FROM AFGHANISTAN Imminent: U.S., Taliban Agree on Troop Exit Plan</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2019/01/truce-and-withdrawal-from-afghanistan.html"><img src="https://1.bp.blogspot.com/-7YwEUz9OVGw/XBm86i3tNHI/AAAAAAAAL9Q/ohr6dTemGpAz6c37cauD4c_NWM9O6I8lACLcBGAs/s1600/rand%2Bpaul%2Bphoto%2Bgage%2Bskidmore.jpg" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2018/12/hard-to-swallow-pill.html">Hard to Swallow Pill:</a></big></big><br/><br />
<a href="http://www.humblelibertarian.com/2018/12/hard-to-swallow-pill.html"><img src="https://3.bp.blogspot.com/-SMXDaq08N7M/XBhM60qkETI/AAAAAAAAL8M/cxne1Gu0yHsd2C7a42fWsNiaIh02XfHMgCLcBGAs/s1600/170309064856-donald-trump-and-gop-leadership-paul-ryan-mitch-mcconnell-march-1-2017-super-tease.jpg" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2018/12/australias-63-250-lbs-hannah-mouncey-is.html">Australia's 6'3" 250 Lbs Hannah Mouncey Is Crushing The Competition At The Asian Women's World Handball Championship</a></big></big><br/><br />
<a href="http://www.humblelibertarian.com/2018/12/australias-63-250-lbs-hannah-mouncey-is.html"><img src="https://4.bp.blogspot.com/-FHG8L35UDcs/XAxKbR-l-wI/AAAAAAAAL2Q/-v0jgq3YqKIc472qtLUO3eBmLbkgIMDeACLcBGAs/s1600/hannah%2B%2Bmouncy.png" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2018/12/the-real-worlds-smallest-political-quiz.html">The REAL World's Smallest Political Quiz!</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2018/12/the-real-worlds-smallest-political-quiz.html"><img src="https://2.bp.blogspot.com/-F96yB_4KvTc/XBW8DoY0rkI/AAAAAAAAL7k/S6NmGWk-Z6ov-FLKKu03uv4uL3DbcEGZQCLcBGAs/s1600/dont%2Btread%2Bon%2Bme.png" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2018/12/unless-you-are-one-of-his-family.html">Unless You Are One Of His Family Members, It Is Ridiculous For You To Mourn George Bush Today</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2018/12/unless-you-are-one-of-his-family.html"><img src="https://1.bp.blogspot.com/-Eeim6Nzet8g/XAfmlM_6f7I/AAAAAAAALzo/V9iYnbdLEow5uQjySGI4lScW1VA2ySIBQCLcBGAs/s1600/war%2Bis%2Bpeace.png" style="width:100%;" /></a>
<br /><br />

<big><big><a href="http://www.humblelibertarian.com/2018/03/jesus-was-against-guns.html" target="blank">"Jesus Was Against Guns"</a></big></big><br /><br />
<a href="http://www.humblelibertarian.com/2018/03/jesus-was-against-guns.html"><img src="https://4.bp.blogspot.com/-FKJPYXDxajs/Wrj8WKHfp8I/AAAAAAAAJ-k/-2If_t_VrLcjw00ixZv5ozkJCXuOxw-oACLcBGAs/s640/jesus%2Bchrist%2Bgun%2Bgif.gif" style="width:100%;" /></a>
<br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THL Below Posts 468 x 60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7197183141330439"
     data-ad-slot="8837042889"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<br />
<center><a href="https://www.ledger.com?r=823b7faa396d" target="blank"><img width="468" height="60" alt="Ledger Nano S - The secure hardware wallet" src="https://www.ledgerwallet.com/images/promo/nano-s/ledger_nano-s_4-6-8x6-0.jpg" /></a>
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(207)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
<ul class='posts'>
<li><a href='http://www.humblelibertarian.com/2019/04/waco-rules-of-engagement-watch-online.html'>Waco: The Rules of Engagement - Watch Online</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/alex-jones-is-alex-jones.html'>ALEX JONES IS... ALEX JONES</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/american-lie.html'>American Lie</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/kentucky-congressman-thomas-massie.html'>Kentucky Congressman Thomas Massie Questions &quot;Scie...</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/cc308-hidden-camera-bug-detector.html'>CC308+ Hidden Camera / Bug Detector</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/chelsea-mannings-dont-tread-on-me-moment.html'>Chelsea Manning&#8217;s &#8216;Don&#8217;t Tread on Me&#8217; Moment</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/sex-workers-say-decriminalization-makes.html'>Sex Workers Say Decriminalization Makes Them Safer...</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/she-didnt-know-he-was-wearing-yarmulke.html'>She Didn&#39;t Know He Was Wearing A Yarmulke Under Hi...</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/how-rachel-maddow-turned-into-infowars.html'>How Rachel Maddow Turned MSNBC Into Infowars</a></li>
<li><a href='http://www.humblelibertarian.com/2019/04/how-to-create-mind.html'>How to Create A Mind</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(149)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(762)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(251)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(185)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(88)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(113)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(12)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(16)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(164)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(2476)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(213)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(302)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(287)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(305)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(576)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(574)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(104)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(1094)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(159)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(105)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(100)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(126)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(87)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(126)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(87)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(735)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(78)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>(78)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>(66)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2010/01/'>
January
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/'>
2009
</a>
<span class='post-count' dir='ltr'>(390)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/12/'>
December
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/11/'>
November
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/10/'>
October
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/09/'>
September
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/08/'>
August
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/07/'>
July
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/06/'>
June
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/05/'>
May
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/04/'>
April
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/03/'>
March
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/02/'>
February
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2009/01/'>
January
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2008/'>
2008
</a>
<span class='post-count' dir='ltr'>(13)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2008/12/'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2008/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.humblelibertarian.com/2008/05/'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><img border="0" height="106" src="https://4.bp.blogspot.com/-e6pWy1g1V-c/WPtWb2sWYFI/AAAAAAAAGxQ/V9eWP6BgqyEynhder-odLHUhfphEfl49QCLcB/s320/all-seeing-eye-dollar_featured.jpeg" width="200" alt="Pay attention" title="Pay attention" />
<br /></center><br /><center><b>Hello and welcome!</b><br /><small>My name is <a href="http://www.humblelibertarian.com/2018/02/about-humble-libertarian-website-and_5.html">Wes Messamore</a> and this is my blog. Thanks for reading!<br /></small></center><br />

<small>Interviews: I'm keen on the <a href="mailto:wemessamore@gmail.com">email</a> Q&A format, as well as podcasts.</small>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<center><b>&#8211;&#8211;&#8211;As Featured On&#8211;&#8211;&#8211;</b></center>
<img src="https://4.bp.blogspot.com/--r3YbylS1_M/Wmt86T62F9I/AAAAAAAAJFE/8jUWm49MnZs_dCWgDBVpez5KLNrYCSLTACLcBGAs/s1600/thl%2Bcredibility%2Bindicators%2Bcopy.png" height="424" width="240" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<center>I am literally one person<br />writing this blog myself.<br /><br />The Humble Libertarian<br />is audience supported<br /><big>via <a href="https://www.patreon.com/thehumblelibertarian" target="blank">Patreon</a></big></center>
<br />

<center><b>Tips Accepted:</b><br /><br />
<span style="font-weight:bold;">(BTC)</span>14CupVwkm1jsGX3vdTsxudQSMjKFo1XqJU<br /><br /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<b>A Special Thanks to The Humble Libertarian's Most Venerable Patrons</b>
<br /><br />
<i>BoyGeorgeWashington</i><br />
<small><a href="https://bojospookymixtapes.bandcamp.com/" target="blank">BoJo's Spooky Mixtapes</a></small>
<br /><br />
<i>Bryan and Colin Aulds</i><br />
<small><a href="http://billfodl.com/" target="blank">BillFodl</a></small>
<br /><br />
<i>Ammo.com</i><br />
<small><a href="https://ammo.com/" target="blank">Ammo.com</a></small>
<br /><br />
<i>Merchant of Liberty</i><br />
<small><a href="https://www.merchantofliberty.com/" target="blank">Merchant of Liberty</a></small>
<br /><br />
<center><a href="https://www.patreon.com/thehumblelibertarian" target="blank"><img src="https://4.bp.blogspot.com/-XE3ze7IZ3cM/W06eiPkLOLI/AAAAAAAAKt8/1QLYz3vuWG0WuCttBoW91L0YGlk1QEzZgCLcBGAs/s400/become%2Ba%2Bpatron.png" width="200" height="47"/></a><br/>
4 Patrons | $14/mo</center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<center><script type="text/javascript" src="https://form.jotform.com/jsform/81767228784168"></script></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<small><big><big><b>Pinned Posts:</b></big></big>
<br /><br />

<big><b>Libertarianism:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2009/03/top-100-libertarian-blogs-and-websites.html" target="blank">Top 100 Libertarian Websites</a><br /><br />

<a href="http://www.humblelibertarian.com/2016/11/the-new-idol.html" target="blank">The New Idol</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/01/the-question-libertarians-just-cant.html" target="blank">The Question Libertarians Just Can't Answer</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/08/100-famous-libertarians-vol-001-god.html" target="blank">100 Famous Libertarians Vol #001 - God</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/12/the-real-worlds-smallest-political-quiz.html" target="blank">The REAL World's Smallest Political Quiz</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/12/mike-wallace-interviews-ayn-rand-1959.html" target="blank">Mike Wallace Interviews Ayn Rand (1959)</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/12/why-i-admire-rand-paul.html" target="blank">Why I Admire Rand Paul</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/10/a-declaration-of-independence-of.html" target="blank">A Declaration of The Independence of Cyberspace</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/leave-gary-johnson-alone-let-this-be.html" target="blank">Leave Gary Johnson Alone: Let This Be The Final Word About Aleppo</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/12/queen-elizabeth-gave-christmas-day.html" target="blank">Queen Elizabeth Blasted on Social Media for Christmas Day Speech on Austerity in Front of Golden Piano</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2019/01/the-humble-libertarian-flag-poll.html" target="blank">The Humble Libertarian Flag Poll</a>
<br /><br />

<big><b>Finance and Econ:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2009/08/77-reasons-to-audit-fed-and-end-fed.html" target="blank">13 Reasons to End The Federal Reserve</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/04/how-gold-became-money-and-why-bitcoin.html" target="blank">How Gold Became Money<br />And Why Bitcoin Is Like Gold</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/make-america-zimbabwe-again-donald.html" target="blank">Make America Zimbabwe Again: Donald Trump Complains About Federal Reserve Rate Hikes </a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/06/steps-to-investing-in-cryptocurrency.html" target="blank">Guide to Investing in CryptoCurrency for Beginners</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/its-been-ten-years-since-wall-street.html" target="blank">It's Been Ten Years Since The Wall Street Financial Crisis</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/08/why-these-30-trusted-global-influencers.html" target="blank">Why These 30 Trusted Global Influencers Back Bitcoin and Cryptocurrencies (Quotes)</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/06/capitalisms-characteristics-why.html" target="blank">Why Capitalism Is Good</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/the-new-york-stock-exchange-owner-is.html" target="blank">Keeping BTC In The NYSE's New Bakkt Exchange Is Like Pulling Your Model T With Horses</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/03/dont-call-it-volatility-problem.html" target="blank">Don't Call It A Volatility Problem</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/12/smartest-guy-in-world-says-bitcoin-is.html" target="blank">Smartest Guy In The World Says Bitcoin Is Evil</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/11/this-swedish-data-scientists-brilliant.html" target="blank">This Swedish Data Scientist's Brilliant Presentation Shows What The Gap Between Rich and Poor Actually Looks Like </a>
<br /><br />

<big><b>Personal Development:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/09/100-motivational-quotes-for-work-that.html" target="blank">100 Motivational Quotes</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/01/100-more-motivational-quotes-that-will.html" target="blank">100 More Motivational Quotes</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/08/the-1-proven-most-effective-powerful.html" target="blank">The #1 Most Effective Nootropic Stack</a><br /><br />

<big><b>Media:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/12/while-we-watch-silicon-valley-silence.html" target="blank">While We Watch Silicon Valley Silence Voices, The NYTs Has "Deplatformed" Jordan Peterson From Its Bestseller List</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/tell-me-this-isnt-clickbait-headline.html" target="blank">Tell Me This Isn't A Clickbait Headline!</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/apple-itunes-youtube-and-facebook.html" target="blank">The Censorship of Alex Jones</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/nobody-noticed-that-what-just-happened.html" target="blank">Nobody Noticed That What Just Happened to Alex Jones&#8211; Was A Modern Day Book Burning!</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/how-mainstream-media-exemplifies.html" target="blank">How The Mainstream Media Exemplifies Everything They're Saying About Alex Jones</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/11/this-cnn-article-about-fake-news-on.html" target="blank">This CNN Article About Fake News on Facebook Is The Definition of Fake News</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-art-of-debate-five-ways-to-make.html" target="blank">The Art of Debate: Five Ways to Make Political Discussions More Useful (And Enjoyable)</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/10/jean-baudrillard-and-metaphysical.html" target="blank">Jean Baudrillard And The Metaphysical Horror Of Donald Trump's Presidency</a>
<br /><br />

<big><b>Electoral Politics:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/07/democrats-and-republicans-are-like.html" target="blank">Democrats and Republicans Are Like...</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/12/12-ways-political-parties-are-no.html" target="blank">12 Ways Parties Are No Different Than Cults </a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-most-important-election-of-our.html" target="blank">"The Most Important Election of Our Lifetimeeeessssss!"</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/11/100-ways-donald-trump-is-just-like-barack-obama.html" target="blank">Obama's Third Term: 100 Ways Donald Trump Is Just Like Barack Obama</a><br /><br />

<a href="http://www.humblelibertarian.com/2011/08/bush-20-100-ways-barack-obama-is-just.html" target="blank">Bush 2.0: 100 Ways Barack Obama Was Just Like George W. Bush</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/liberal-parents-radical-children.html" target="blank">Liberal Parents, Radical Children&#8211; Millennial Poll: America &#8216;Racist,&#8217; Not &#8216;Great,&#8217; Barack Obama Better Than George Washington</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/04/dnc-sues-trump-for-winning-in-2016.html" target="blank">The DNC Should Sue Itself</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/04/biggest-scandal-since-watergate.html" target="blank">Biggest Scandal Since Watergate!</a><br /><br />

<big><b>Geopolitics:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/price-tag-of-war-on-terror-will-top-6.html" target="blank">Washington Foreign Policy in Four Easy Steps!</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2010/04/100-great-anti-war-quotes.html" target="blank">100 Great Anti-War Quotes</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/04/donald-trump-does-not-get-credit-for.html" target="blank">Donald Trump Does Not Get Credit For This, North Korea Does</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/media-stays-silent-as-us-backs-saudi.html" target="blank">Media Stays Silent as U.S. Backs Saudi War Crimes in Yemen</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/12/unless-you-are-one-of-his-family.html" target="blank">The Truth About George Bush</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/lets-keep-it-real-john-mccain-was-apex.html" target="blank">The Truth About John McCain</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/09/29-ways-washington-has-made-america.html" target="blank">29 Ways Washington Has Made America Less Safe By Funding, Arming, Training, and Supporting Dangerous Foreign Enemies</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2011/10/real-reason-washington-went-to-war.html" target="blank">The Real Reason Washington Went to War Against Gaddafi in Libya</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/08/latest-news-on-north-korea-from.html" target="blank">Latest News on North Korea, From A Libertarian Perspective</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-us-just-used-chemical-weapons-on.html" target="blank">The U.S. DHS Just Used Chemical Weapons on Children and It Did Not Make America Great </a>
<br /><br />


<big><b>Identity Politics:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-battle-of-portland-quillette-editor.html" target="blank">The Battle of Portland: Quillette Editor Films Antifa Mob Having a Total Meltdown in Portland</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/11/sexist-af-america-would-have-responded.html" target="blank">Sexist AF: America Would Have Responded Very Differently If A Female Senator Had 6 Ribs Broken</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/12/i-think-most-white-men-are-great.html" target="blank">I Think Most White Men Are Great!</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/08/libertarianism-alt-right-and-real.html" target="blank">Libertarianism, The Alt Right, and The Real Racists in Politics</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/12/raw-story-after-losing-women-in.html" target="blank">Raw Story: "After losing women in midterms &#8212; Republicans will let Violence Against Women Act expire as their final act of Congress"</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/08/an-open-letter-to-white-supremacists.html">An Open Letter to The White Supremacists</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/08/how-to-stop-blood-feud.html" target="blank">How to Stop a Blood Feud</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/04/laughing-spanish-man-discusses.html" target="blank">Laughing Spanish Man Discusses Channel4News Interview with Jordan B Peterson</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/09/trump-and-daca.html" target="blank">Trump and DACA</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-new-colossus.html" target="blank">The New Colossus</a>
<br /><br />

<big><b>Policy:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/why-people-of-faith-offer-thoughts-and.html" target="blank">Why People of Faith Offer Thoughts and Prayers After Mass Shootings</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-us-national-debt-is-up-12-trillion.html" target="blank">The U.S. National Debt Is Up $1.2 Trillion This Year&#8211; Here&#8217;s The Weird Reason No One Cares</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/12/dont-act-like-you-dont-know-for-sure.html" target="blank">Don't Act Like You Don't Know For Sure This GOP Tax Bill Is A Scam!</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/03/less-guns-more-butter-please.html" target="blank">Less Guns, More Butter Please</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/11/the-bizarre-and-frightening-conditions.html" target="blank">The Bizarre and Frightening Conditions That Spark Socialism</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/10/bill-maher-just-made-airtight-liberal.html" target="blank">Bill Maher Just Made An Airtight Liberal Case Against Gun Control </a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/03/a-libertarian-solution-to-school.html" target="blank">A Libertarian Solution to School Shootings: Legalize Mortal Combat</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/03/jesus-was-against-guns.html" target="blank">"Jesus Was Against Guns"</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/04/60-reasons-to-legalize-marijuana.html" target="blank">60 Reasons to Legalize Marijuana</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/11/net-neutrality-today-sopa-pipa-cispa.html" target="blank">Net Neutrality Today. SOPA, PIPA, CISPA, ACTA, and PCIP Tomorrow!</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/abolish-police-and-replace-them-with.html" target="blank">Abolish The Police And Replace Them With "UBER BLUE"</a><br /><br />

<a href="http://www.humblelibertarian.com/2017/09/america-its-time-to-admit-that.html" target="blank">It's Time To Admit That Washington Cannot Be Trusted to Help Us With Our Health Care</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/08/make-voluntary-sterilization.html" target="blank">Make Voluntary Sterilization A Requirement to Receive Welfare</a>
<br /><br />

<big><b>Sexuals:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/08/law-professor-congress-must-act-on.html" target="blank">Law Professor: Congress Must Act On Sexbot Industry</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/03/the-lefts-ideal-man-has-no-penis-thats.html" target="blank">The Left's Ideal Man Has No Penis&#8211; That's Why The Left Is Dead.</a><br /><br />

<a href="http://www.humblelibertarian.com/2018/12/australias-63-250-lbs-hannah-mouncey-is.html" target="blank">Australia's 6'3" 250 Lbs Hannah Mouncey Is Crushing The Competition At The Asian Women's World Handball Championship</a>
<br /><br />

<big><b>Miscellaneous:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/08/is-eclipse-message-from-god.html" target="blank">Was The Eclipse A Message From God?</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/06/creative-writers-and-daydreaming.html" target="blank">Creative Writers and Daydreaming</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/05/in-1980s-alex-jones-was-stand-up.html" target="blank">In The 1980s Alex Jones Was A Stand Up Comedian Named Bill Hicks. This Was His Last Special Before Becoming Alex Jones</a>
<br /><br />

<big><b>Ancient:</b></big>
<br /><br />

<a href="http://www.humblelibertarian.com/2017/08/the-reason-why.html" target="blank">The Reason Why</a>
<br /><br />

<a href="http://www.humblelibertarian.com/2018/04/the-epic-of-gilgamesh-tablet-i-part-i.html" target="blank">Epic of Gilgamesh - Tablet I, Part I: The Good King</a></small><br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML17'>
<div class='widget-content'>
<center><img border="0" src="https://4.bp.blogspot.com/-7vs3ZzBUJXM/XF0PVrdftJI/AAAAAAAAMzg/dK_xEj4gcvY9GC0B6J3zir4B1v5g1BLkgCLcBGAs/s1600/jsop_tungsten_spinning_top.gif" data-original-width="595" data-original-height="675" /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/322834226-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>