<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.humblelibertarian.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.humblelibertarian.com/2019/05/facebook-sets-ugly-precedent-by.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Humble Libertarian - RSS" href="http://www.humblelibertarian.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Humble Libertarian - Atom" href="https://www.blogger.com/feeds/1018681436303746826/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/3012088382876623382/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1961721879-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-KZiqtSRvnP0/XMuwnP0j5oI/AAAAAAAAM8Q/7nfSBnNprZYKKzcpkfXDzDhexhMaorCfQCLcBGAs/s1600/alex-jones-infowars.jpg' rel='image_src'/>
<meta content='http://www.humblelibertarian.com/2019/05/facebook-sets-ugly-precedent-by.html' property='og:url'/>
<meta content='Facebook Sets Ugly Precedent by Censoring Alex Jones' property='og:title'/>
<meta content='By: Wes Messamore  CCN   ' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-KZiqtSRvnP0/XMuwnP0j5oI/AAAAAAAAM8Q/7nfSBnNprZYKKzcpkfXDzDhexhMaorCfQCLcBGAs/w1200-h630-p-k-no-nu/alex-jones-infowars.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Humble Libertarian: Facebook Sets Ugly Precedent by Censoring Alex Jones</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1400px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1400px;
max-width: 1400px;
_width: 1400px;
}
.main-inner .columns {
padding-left: 300px;
padding-right: 400px;
}
.main-inner .fauxcolumn-center-outer {
left: 300px;
right: 400px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("300px") -
parseInt("400px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 300px;
}
.main-inner .fauxcolumn-right-outer {
width: 400px;
}
.main-inner .column-left-outer {
width: 300px;
right: 100%;
margin-left: -300px;
}
.main-inner .column-right-outer {
width: 400px;
margin-right: -400px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script async='async' src='//platform-api.sharethis.com/js/sharethis.js#property=5bde63cd8509a10011c44767&product=sticky-share-buttons' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=2ba7d857-e767-4aa6-8423-2d5ca952645c' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=2ba7d857-e767-4aa6-8423-2d5ca952645c' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.humblelibertarian.com/' style='display: block'>
<img alt='The Humble Libertarian' height='175px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-rbS3A4TW9to/Wnk4X0kX-EI/AAAAAAAAJN4/JIo21qn8bxwdYP-gL0XNwGnRnOKBOuubQCK4BGAYYCw/s1600/libertarian%2Bwebsite.png' style='display: block' width='1075px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<br /><center><a href="http://www.humblelibertarian.com"><h1 style="color:#123d10; font-family: orator std;"><big><big><big><big>THE HUMBLE LIBERTARIAN</big></big></big></big></h1></a><big><big><big>Mind your business.</big></big></big><br /><br /></center><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12760398-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, May 2, 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/-KZiqtSRvnP0/XMuwnP0j5oI/AAAAAAAAM8Q/7nfSBnNprZYKKzcpkfXDzDhexhMaorCfQCLcBGAs/s1600/alex-jones-infowars.jpg' itemprop='image_url'/>
<meta content='1018681436303746826' itemprop='blogId'/>
<meta content='3012088382876623382' itemprop='postId'/>
<a name='3012088382876623382'></a>
<h3 class='post-title entry-title' itemprop='name'>
Facebook Sets Ugly Precedent by Censoring Alex Jones
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-3012088382876623382' itemprop='description articleBody'>
<b>By: Wes Messamore</b><br />
CCN<br />
<br />
<div class="separator" style="clear: both; text-align: center;"><a href="http://www.humblelibertarian.com/2019/05/facebook-sets-ugly-precedent-by.html" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="393" data-original-width="700" src="https://3.bp.blogspot.com/-KZiqtSRvnP0/XMuwnP0j5oI/AAAAAAAAM8Q/7nfSBnNprZYKKzcpkfXDzDhexhMaorCfQCLcBGAs/s1600/alex-jones-infowars.jpg" /></a></div><a name='more'></a><br />
Facebook announced today that it&#8217;s banning some of its most bombastic pundits for violating its policies against dangerous or violent individuals and organizations.<br />
<br />
Those banned included InfoWars founder Alex Jones and InfoWars lieutenant Paul Joseph Watson. Also booted were Milo Yiannopoulos, Laura Loomer, and Louis Farrakhan.<br />
<br />
In a statement, the company explained:<br />
<br />
<blockquote>&#8220;We&#8217;ve always banned individuals or organizations that promote or engage in violence and hate, regardless of ideology. The process for evaluating potential violators is extensive and it is what led us to our decision to remove these accounts today.&#8221;</blockquote><br />
Of course, it&#8217;s probably very easy for Facebook to remove accounts that violate its policies &#8211; since <a href="https://www.ccn.com/facebook-rare-profit-decline-scandals-take-their-toll" target="blank">Facebook leaves</a> hundreds of millions of its accounts&#8217; passwords lying around in unencrypted plaintext files for any random employee to access.<br />
<br />
<p style="text-align:right;"><b>Read more <a href="https://www.ccn.com/facebook-sets-ugly-precedent-by-censoring-alex-jones" target="blank">at CCN</a>.</b></p><br />
<div class="separator" style="clear: both; text-align: center;"><a href="http://www.humblelibertarian.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="171" data-original-width="320" height="214" src="https://1.bp.blogspot.com/-xUGGcVk1u04/WjhmpIyea-I/AAAAAAAAIqA/AySuw-00dYoUz-hhlcrGRilv1oaD9jkxQCLcBGAs/s400/libertarian%2Bwebsite.jpeg" width="400" /></a></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>Wes Messamore</span>
</span>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-963296071'>
<a href='https://www.blogger.com/post-edit.g?blogID=1018681436303746826&postID=3012088382876623382&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.humblelibertarian.com/search/label/Free%20Speech' rel='tag'>Free Speech</a>,
<a href='http://www.humblelibertarian.com/search/label/Libertarians' rel='tag'>Libertarians</a>,
<a href='http://www.humblelibertarian.com/search/label/social%20media' rel='tag'>social media</a>,
<a href='http://www.humblelibertarian.com/search/label/thl%20media' rel='tag'>thl media</a>,
<a href='http://www.humblelibertarian.com/search/label/THL%20News' rel='tag'>THL News</a>,
<a href='http://www.humblelibertarian.com/search/label/THL%20Politics' rel='tag'>THL Politics</a>,
<a href='http://www.humblelibertarian.com/search/label/thl%20tech' rel='tag'>thl tech</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1018681436303746826&postID=3012088382876623382' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3820394884-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.humblelibertarian.com/2019/04/jeff-bezos-in-1999-on-amazons-plans.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.humblelibertarian.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THL Below Posts 468 x 60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7197183141330439"
     data-ad-slot="8837042889"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<br />
<center><a href="https://www.ledger.com?r=823b7faa396d" target="blank"><img width="468" height="468" alt="Ledger Nano S - The secure hardware wallet" src="https://www.ledgerwallet.com/images/promo/nano-s/ledger_nano-s_4-6-8x6-0.jpg" /></a>
</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<center><b>&#8211;&#8211;&#8211;As Featured On&#8211;&#8211;&#8211;</b></center>
<img src="https://4.bp.blogspot.com/--r3YbylS1_M/Wmt86T62F9I/AAAAAAAAJFE/8jUWm49MnZs_dCWgDBVpez5KLNrYCSLTACLcBGAs/s1600/thl%2Bcredibility%2Bindicators%2Bcopy.png" height="424" width="240" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<b>A Special Thanks to The Humble Libertarian's Most Venerable Patrons</b>
<br /><br />
<i>BoyGeorgeWashington</i><br />
<small><a href="https://bojospookymixtapes.bandcamp.com/" target="blank">BoJo's Spooky Mixtapes</a></small>
<br /><br />
<i>Bryan and Colin Aulds</i><br />
<small><a href="http://billfodl.com/" target="blank">BillFodl</a></small>
<br /><br />
<i>Ammo.com</i><br />
<small><a href="https://ammo.com/" target="blank">Ammo.com</a></small>
<br /><br />
<i>Merchant of Liberty</i><br />
<small><a href="https://www.merchantofliberty.com/" target="blank">Merchant of Liberty</a></small>
<br /><br />
<center><a href="https://www.patreon.com/thehumblelibertarian" target="blank"><img src="https://4.bp.blogspot.com/-XE3ze7IZ3cM/W06eiPkLOLI/AAAAAAAAKt8/1QLYz3vuWG0WuCttBoW91L0YGlk1QEzZgCLcBGAs/s400/become%2Ba%2Bpatron.png" width="200" height="47"/></a><br/>
4 Patrons | $14/mo</center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><img border="0" height="106" src="https://4.bp.blogspot.com/-e6pWy1g1V-c/WPtWb2sWYFI/AAAAAAAAGxQ/V9eWP6BgqyEynhder-odLHUhfphEfl49QCLcB/s320/all-seeing-eye-dollar_featured.jpeg" width="200" alt="Pay attention" title="E Pluribus Unum" />
<br /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<center><script type="text/javascript" src="https://form.jotform.com/jsform/81767228784168"></script></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<small><big><big><b>The Humble Libertarian's Bitcoin and Merchant Currency Shop:</b></big></big>
<br /><br />

<big><b>Buy Bitcoin and Other Merchant Currencies With Debit / Credit Card:</b></big>
<br /><br />
<a href="https://www.binance.com/?ref=28868588" target="blank"><img src="https://3.bp.blogspot.com/-yjmQfVT5QJo/XMaEtyYV0tI/AAAAAAAAM70/hw8H4sQCcpgVf-fUVHReHC8nEIqc6c2kgCLcBGAs/s1600/Binance.png" style="width:100%;"/></a>
<br /><br /><big><big><a href="https://www.binance.com/?ref=28868588" target="blank">Join Binance</a></big></big>, the world's largest cryptocurrency exchange, with  450+ active merchant currency markets!
<br />
<a href="https://www.binance.com/?ref=28868588" target="blank">Accepts Visa / MasterCard.</a><br /><br />

<big><b>Wallets:</b></big>
<br />
<center><a href="https://www.ledger.com?r=823b7faa396d" target="blank"><img width="350" height="350" alt="Ledger Nano S - The secure hardware wallet" src="https://www.ledgerwallet.com/images/promo/nano-s/ledger_nano-s_4-6-8x6-0.jpg" /></a>
</center>
<b>Mobile Wallet -</b> Download <a href="https://wallet.mycelium.com/" target="blank">Mycelium</a>, a free, secure, bitcoin mobile wallet for iOS and Android.
<br /><br />
<b>Cold Wallet -</b> Manage and secure +1,100 crypto-assets <a href="https://www.ledger.com/?r=823b7faa396d" target="blank">with Ledger</a> hardware wallet.
<br /><br />
<b>Colder Wallet -</b> <a href="https://coldstoragecoins.com/" target="blank">Cold Storage Coins</a> are secure, fireproof, and flood proof cold wallets.
<br /><br />
<b>Super Cold Wallet -</b> <a href= http://billfodl.com?afmc=4f&utm_campaign=4f&utm_source=leaddyno&utm_medium=affiliate" target="blank">BillFodl</a> is the safest way to store your private key or seed words.
<br /><br />
<big><b>Miners:</b></big>
<br /><br />
<b>USB Miner -</b> Mine almost any crypto on multipool with <a href="https://amzn.to/2XOQdPC" target="blank">GekkoScience NewPac</a> 130Gh/s+ USB Bitcoin / SHA256 Stick Miner.
<br /><br />
<b>ASIC Miner -</b>  <a href="https://amzn.to/2J2wwQ8" target="blank">AntMiner</a> S9 14.0TH/s @ .098W/GH 16nm ASIC Bitcoin Miner with Power Supply 
<br /><br />
<big><b>Cryptocurrency Lending:</b></big>
<br /><br />
<b>Blockchain Small Business Loans -</b> <a href="https://www.bitbond.com/?a=5YDM43P78K" target="blank">Bitbond</a> is a global lending platform for small business loans.<br />Creditworthy Borrowers <a href="https://www.bitbond.com/small-business-loans?a=5YDM43P78K" target="blank">get started here</a>.
<br />
Qualified Crypto Investors <a href="https://www.bitbond.com/fixed-income-investments/?a=5YDM43P78K" target="blank">learn more here</a>.
</small>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<small><big><big><b>Inflation Proof Gold:</b></big></big>
<br /><br />

<a href="http://shrsl.com/1e9ov" target="blank"><img src="https://2.bp.blogspot.com/-bLY1t8OwCDE/W_dkz6jEgHI/AAAAAAAALng/4CkF5NCwxn8AUqVztNPYmFzkfCm80GujACLcBGAs/s1600/2018%2BAmerican%2BGold%2BEagle%2B%25281%253A10%2Boz%2529%2B%25245%2BBrilliant%2BUncirculated%2BUS%2BMint%2B.png" style="width:100%;" /></a>

<big><b>1/10th Oz. Gold Coins:</b></big>
<br />
Save with beautiful American Eagle gold coins by the U.S. Mint, <a href="http://shrsl.com/1e9ov" target="blank">from Money Metals Exchange</a>.
<br /><br />
<a href="http://shrsl.com/1kyho" target="blank"><img src="https://4.bp.blogspot.com/-7iNLUQ3J1-8/XMe1smf1FrI/AAAAAAAAM8E/74jFuUecP4kJhI4JPjgpVqzOZz2Slmq5wCLcBGAs/s1600/10gram-PAMP-gold-bars.jpg" style="width:100%;" /></a>
<br />
<big><b>10 Gram Gold Bars:</b></big>
<br />
Save with quality gold bars by the Swiss Mint PAMP Suisse, <a href="http://shrsl.com/1kyho" target="">from Money Metals Exchange</a>.
<br /><br />
<a href="http://shrsl.com/1kyga" target="blank"><img src="https://3.bp.blogspot.com/-EeIOfIu3SUs/XMevRR3loqI/AAAAAAAAM78/FCdVL0vLyokEOa3bUbC3nZkJzdMeudS8QCLcBGAs/s1600/credit%2Bsuisse%2Bgroup%2Bone%2Boz%2Bgold%2Bbar.jpg" style="width:100%;" /></a>
<big><b>1 Oz. Gold Bars:</b></big>
<br />
Get strong investment value with lower premium  gold bullion bars <a href="http://shrsl.com/1kyga" target="blank">from Money Metals Exchange</a>.


</small>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/640298382-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>