<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.humblelibertarian.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.humblelibertarian.com/2019/10/charlie-mungers-top-10-rules-for-success.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Humble Libertarian - RSS" href="http://www.humblelibertarian.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Humble Libertarian - Atom" href="https://www.blogger.com/feeds/1018681436303746826/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Humble Libertarian - Atom" href="http://www.humblelibertarian.com/feeds/2845161656268633515/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/210157244-ieretrofit.js"></script>
<![endif]-->
<link href='https://i.ytimg.com/vi/l1EMkanyz5Y/hqdefault.jpg' rel='image_src'/>
<meta content='http://www.humblelibertarian.com/2019/10/charlie-mungers-top-10-rules-for-success.html' property='og:url'/>
<meta content='Charlie Munger&#39;s Top 10 Rules For Success' property='og:title'/>
<meta content='Charlie Munger   ' property='og:description'/>
<meta content='https://lh4.googleusercontent.com/proxy/XFJyJrVm0iMWelmim4m2Ct0_kIAktFiyPfmqjLwrU-sOKNcjbMqhlmZ35Yul3xk35s9JiuJHjAAs5qndOQxqKNjZJHw=w1200-h630-n-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Humble Libertarian: Charlie Munger's Top 10 Rules For Success</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1200px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1200px;
max-width: 1200px;
_width: 1200px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 0px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 0px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("0px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 0px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 0px;
margin-right: -0px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script async='async' src='//platform-api.sharethis.com/js/sharethis.js#property=5bde63cd8509a10011c44767&product=sticky-share-buttons' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=066a2e32-ca1d-4808-838b-8f315b5a0aca' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1018681436303746826&amp;zx=066a2e32-ca1d-4808-838b-8f315b5a0aca' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-simplysimple'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.humblelibertarian.com/' style='display: block'>
<img alt='The Humble Libertarian' height='175px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-WMMLEwVskjk/XbkhhzQmMXI/AAAAAAAAAa8/93DPHdvNtSQJtdIb1yp5P4JpN051IfGhgCK4BGAYYCw/s1600/humble%2Blibertarian%2Bwebsite%2Bbanner%2B%25281%2529.png' style='display: block' width='1075px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<center><a href="http://www.humblelibertarian.com"><h1 style="color:#000000; font-family: orator std;">MIND YOUR BUSINESS</h1></a><big><big><big>The Humble Libertarian</big></big></big><br /><br /></center><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12760398-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Monday, October 28, 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://i.ytimg.com/vi/l1EMkanyz5Y/hqdefault.jpg' itemprop='image_url'/>
<meta content='1018681436303746826' itemprop='blogId'/>
<meta content='2845161656268633515' itemprop='postId'/>
<a name='2845161656268633515'></a>
<h3 class='post-title entry-title' itemprop='name'>
Charlie Munger's Top 10 Rules For Success
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2845161656268633515' itemprop='description articleBody'>
<b>Charlie Munger</b><br />
<br />
<center><iframe width="1000" height="563" src="https://www.youtube.com/embed/l1EMkanyz5Y" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><a name='more'></a><br />
1. Always keep learning<br />
2. Deserve what you want <br />
3. Know the edge of your own competency<br />
4. Be a survivor<br />
5. Practice the right approach<br />
6. Understand what you are doing <br />
7. Invest in trust<br />
8. Know all of the big ideas<br />
9. Swim as competently as you can <br />
10. Don't submerge into self pity<br />
<br />
<center><a href="https://twitter.com/thehuli?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @thehuli</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><div class="separator" style="clear: both; text-align: center;"><a href="http://www.humblelibertarian.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="171" data-original-width="320" height="214" src="https://1.bp.blogspot.com/-xUGGcVk1u04/WjhmpIyea-I/AAAAAAAAIqA/AySuw-00dYoUz-hhlcrGRilv1oaD9jkxQCLcBGAs/s400/libertarian%2Bwebsite.jpeg" width="400" /></a></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-173517628'>
<a href='https://www.blogger.com/post-edit.g?blogID=1018681436303746826&postID=2845161656268633515&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='inline-ad'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- humblelibertarian_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7197183141330439"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="9222289956"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.humblelibertarian.com/2019/11/alex-jones-invades-hillary-clinton.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.humblelibertarian.com/2019/10/why-voter-reform-trumps-impeachment.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.humblelibertarian.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<center><a href="https://twitter.com/thehuli" target="blank"><img src="https://3.bp.blogspot.com/-ZHSwFTS_llY/XOTW0rSb0NI/AAAAAAAANCU/pp5mXeIOhXQYFB5F5PKdRBzI7akMZXGNACLcBGAs/s1600/follow%2Bthe%2Bhumble%2Blibertarian%2Bon%2Btwitter.jpg" style="width:60%;" /></a></center><br /><center>(<a href="http://www.humblelibertarian.com/2008/10/about-humble-libertarian.html">Disclosures</a>)</center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<center><b>&#8211;&#8211;&#8211;As Featured On&#8211;&#8211;&#8211;</b></center>
<img src="https://4.bp.blogspot.com/--r3YbylS1_M/Wmt86T62F9I/AAAAAAAAJFE/8jUWm49MnZs_dCWgDBVpez5KLNrYCSLTACLcBGAs/s1600/thl%2Bcredibility%2Bindicators%2Bcopy.png" height="424" width="240" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<b>A Special Thanks to The Humble Libertarian's Most Venerable Patrons</b>
<br /><br />
<i>BoyGeorgeWashington</i><br />
<small><a href="https://bojospookymixtapes.bandcamp.com/" target="blank">BoJo's Spooky Mixtapes</a></small>
<br /><br />
<i>Bryan and Colin Aulds</i><br />
<small><a href="http://billfodl.com/" target="blank">BillFodl</a></small>
<br /><br />
<i>Merchant of Liberty</i><br />
<small><a href="https://www.merchantofliberty.com/" target="blank">Merchant of Liberty</a></small>
<br /><br />
<center><a href="https://www.patreon.com/thehumblelibertarian" target="blank"><img src="https://4.bp.blogspot.com/-XE3ze7IZ3cM/W06eiPkLOLI/AAAAAAAAKt8/1QLYz3vuWG0WuCttBoW91L0YGlk1QEzZgCLcBGAs/s400/become%2Ba%2Bpatron.png" width="200" height="47"/></a><br/>
4 Patrons | $14/mo</center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THL Left Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7197183141330439"
     data-ad-slot="9576625129"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<center><img border="0" style="width:80%;" src="https://4.bp.blogspot.com/-e6pWy1g1V-c/WPtWb2sWYFI/AAAAAAAAGxQ/V9eWP6BgqyEynhder-odLHUhfphEfl49QCLcB/s320/all-seeing-eye-dollar_featured.jpeg"  alt="Pay attention" title="E Pluribus Unum" />
<br /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot section' id='footer-2-1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- THL Right Sidebar Vertical Fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:400px;height:700px"
     data-ad-client="ca-pub-7197183141330439"
     data-ad-slot="6949573738"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=footer-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot section' id='footer-2-2'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<small><big><big><b>Inflation Proof Gold:</b></big></big>
<br /><br />

<a href="http://shrsl.com/1e9ov" target="blank"><img src="https://2.bp.blogspot.com/-bLY1t8OwCDE/W_dkz6jEgHI/AAAAAAAALng/4CkF5NCwxn8AUqVztNPYmFzkfCm80GujACLcBGAs/s1600/2018%2BAmerican%2BGold%2BEagle%2B%25281%253A10%2Boz%2529%2B%25245%2BBrilliant%2BUncirculated%2BUS%2BMint%2B.png" style="width:100%;" /></a>

<big><b>1/10th Oz. Gold Coins:</b></big>
<br />
Save with beautiful American Eagle gold coins by the U.S. Mint, <a href="http://shrsl.com/1e9ov" target="blank">from Money Metals Exchange</a>.
<br /><br />
<a href="http://shrsl.com/1kyho" target="blank"><img src="https://4.bp.blogspot.com/-7iNLUQ3J1-8/XMe1smf1FrI/AAAAAAAAM8E/74jFuUecP4kJhI4JPjgpVqzOZz2Slmq5wCLcBGAs/s1600/10gram-PAMP-gold-bars.jpg" style="width:100%;" /></a>
<br />
<big><b>10 Gram Gold Bars:</b></big>
<br />
Save with quality gold bars by the Swiss Mint PAMP Suisse, <a href="http://shrsl.com/1kyho" target="">from Money Metals Exchange</a>.
<br /><br />
<a href="http://shrsl.com/1kyga" target="blank"><img src="https://3.bp.blogspot.com/-EeIOfIu3SUs/XMevRR3loqI/AAAAAAAAM78/FCdVL0vLyokEOa3bUbC3nZkJzdMeudS8QCLcBGAs/s1600/credit%2Bsuisse%2Bgroup%2Bone%2Boz%2Bgold%2Bbar.jpg" style="width:100%;" /></a>
<big><b>1 Oz. Gold Bars:</b></big>
<br />
Get strong investment value with lower premium  gold bullion bars <a href="http://shrsl.com/1kyga" target="blank">from Money Metals Exchange</a>.


</small>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=footer-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1018681436303746826&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1281339923-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>